Ga naar inhoud

speakers ineens niet meer zichtbaar, geen geluid


stekun
 Delen

Aanbevolen berichten

Hoi

Ik heb ineens geen geluid meer. Als ik bij afspeelapparaten kijk, zie ik mijn speakers er ook niet meer tussen staan. wel staat ineens mijn geluidskaart vermeld, creative sb xfi.

de stekkers zitten er gewoon nog in.

Wat kan ik doen om dit weer voor elkaar te krijgen?

Ik heb gisteren malware bytes gedaan en daar kwamen een 4 tal meldngen die ik heb verwijderd. kan het daarmee te maken hebben?

ik hoor graag

Link naar reactie
Delen op andere sites


ik heb net creative ge update en dat is gelukt, maar als ik de controlepanel wil aanzetten , krijg ik melding dat het audio apparaat niet gevonden is.

en als ik bij afspeel apparaten kijk staan mijn speakers er nog steeds niet bij

wat nu? snap er niks meer van

Link naar reactie
Delen op andere sites


dit zijn trouwens de registersleutels die ik met malware bytes heb verwijderd

Registersleutels gedetecteerd: 3

HKCR\CLSID\{DF84E609-C3A4-49CB-A160-61767DAF8899} (PUP.Optional.WebCake.A) -> Succesvol in quarantaine geplaatst en verwijderd.

HKCR\Interface\{DF84E609-C3A4-49CB-A160-61767DAF8899} (PUP.Optional.WebCake.A) -> Succesvol in quarantaine geplaatst en verwijderd.

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{AF6B0594-6008-4327-93E5-608AD710A6FA} (PUP.Optional.WebCake.A) -> Succesvol in quarantaine geplaatst en verwijderd.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...