Ga naar inhoud

Verbinding via internetkabel, maar kan niet op internet. Met wifi lukt het wel


Cindy87
 Delen

Aanbevolen berichten

Hallo allemaal!

Ik kan sinds een uur niet meer op het internet via onze internetkabel die naar de bureau boven gaat. Wij hebben in deze kamer 2 laptops en een tv staan. Omdat we een Gigabit switch willen aankopen had ik net ook eens geprobeerd om de internetkabel op de TV aan te sluiten. (Momenteel moeten we de enige internetkabel altijd hersteken omdat we geen Wifi ontvangst hebben in die kamer).  Ik vermoed dat het probleem zich voor heeft gedaan vlak nadat ik de kabel in de TV heb geplugd. (Mijn vriend heeft erna op 1 vd 2 laptops nog gewerkt, maar ik weet niet of hij ook nog op internet heeft kunnen werken.) 
De modem staat beneden in de bureau van mijn ouders en daar werkt het internet nog via de kabel naar de PC en de Wifi werkt ook nog.

Kan iemand me hierbij helpen? Ik heb al op internet gezocht, maar ik geraak er niet uit wijs! En mijn vriend werkt vaak van thuis uit, dus we zouden dit dringend moeten kunnen oplossen!

Alvast bedankt!


 

Link naar reactie
Delen op andere sites

Kijk eerst en vooral na of de kabel goed ingeplugd is.

Er is mogelijk een probleempje met het toewijzen van een IP adres. Herstart de computer eens.

Als het probleem dan nog niet opgelost is doe je dit:

Sluit de pc af.

Koppel de stroom van de modem/router van je provider gedurende een minuutje van de stroom af.

Sluit de stroom van de modem/router terug aan en wacht tot alle ledje branden zoals voorgeschreven.

Start je pc op.

 

Wat is het resultaat?

Link naar reactie
Delen op andere sites

1 uur geleden, droske zei:

Kijk eerst en vooral na of de kabel goed ingeplugd is.

Er is mogelijk een probleempje met het toewijzen van een IP adres. Herstart de computer eens.

Als het probleem dan nog niet opgelost is doe je dit:

Sluit de pc af.

Koppel de stroom van de modem/router van je provider gedurende een minuutje van de stroom af.

Sluit de stroom van de modem/router terug aan en wacht tot alle ledje branden zoals voorgeschreven.

Start je pc op.

 

Wat is het resultaat?

Alle dingen die je meldt had ik zelf al geprobeerd, zonder succes. Op één of andere manier lukte het opeens met 1 vd 2 laptops terug om op het internet te geraken. Een uur erna lukt het even miraculeus met de andere laptop ook terug. 

De kabel was volgens mij sowieso goed ingeplugd aangezien ik de melding kreeg dat ik verbonden was met het netwerk. Bij het openen van internetpagina's bleek ik dan toch niet op internet te kunnen.
Zou dit probleem zich opnieuw kunnen voordoen? En kan er een verband zijn met de TV waar ik de kabel heb op aangesloten? Wij wisselen de kabel hier dagelijks meermaals tussen de 2 laptops, maar hadden deze nog nooit in de TV geplugd.

Bedankt voor de hulp!

Link naar reactie
Delen op andere sites

4 minuten geleden, droske zei:

Ik zou je toch de raad willen geven gebruik te maken van een Gigabit switch. Je bespaart je er deze ongemakken mee en het is een stuk comfortabeler werken.

Voor de kostprijs moet je het niet laten vind ik. Voor een habbekrats heb je een tweedehands.

 

Dat was sowieso het plan. Die ga ik vandaag bestellen. Ik was alleen aan het kijken hoeveel internetkabels ik moest bijbestellen. Als het goed werkte om de TV aan te sluiten op de internetkabel bestelde ik daar ook nog een extra kabel voor, vandaar de test.

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.