Ga naar inhoud

WordPress dicht beveiligingslek dat voor SQL injection kan zorgen


Aanbevolen berichten

WordPress heeft vandaag een beveiligingsupdate uitgebracht voor een kwetsbaarheid waardoor een aanvaller databases van websites kan stelen en websites zelfs kan overnemen. Het beveiligingslek bevindt zich in een functie waar plug-ins en themes gebruik van maken.

WordPress "core" is niet direct kwetsbaar, maar om te voorkomen dat plug-ins en themes onbedoeld een kwetsbaarheid veroorzaken is het gedrag van de functie aangepast. Voor de meeste ontwikkelaars van plug-ins en themes zal dit echter geen gevolgen hebben, zo laat WordPress in de aankondiging weten. Beheerders van WordPress-websites krijgen het advies om meteen naar WordPress 4.8.3 te updaten. Dit kan via WordPress.org of de automatische updatefunctie.

 

 

bron: security.nl

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.