Ga naar inhoud

Mozilla verhelpt ernstige kwetsbaarheid in Firefox 58


Aanbevolen berichten

Mozilla heeft een update voor Firefox 58 uitgerold die een ernstige kwetsbaarheid en een security-gerelateerde bug verhelpt. Het beveiligingslek betrof een probleem met de output in de gebruikersinterface van de browser waardoor er willekeurige code kon worden uitgevoerd.

De kwetsbaarheid werd door een ontwikkelaar van Mozilla zelf ontdekt. Firefox voor Android en Firefox 52 ESR waren niet kwetsbaar. Daarnaast was er een probleem met niet-standaard beveiligingsbeleid op Windows, bijvoorbeeld met Windows Defender Exploit Protection of bepaalde beveiligingssoftware, waardoor Firefox 58 sommige pagina's niet laadde. De kwetsbaarheid en bug zijn in Firefox 58.0.1 verholpen. Updaten naar de nieuwste versie kan via de automatische updatefunctie of Mozilla.org.

Er is nog wel een bekend probleem met het gebruik van Firefox voor Windows over een remotedesktopverbinding. Vanwege veiligheidsbeperkingen kan er op dit moment geen audio worden afgespeeld. Dit heeft te maken met de sandboxbeveiliging van Firefox en zal in een toekomstige versie worden opgelost. In de tussentijd kunnen gebruikers als oplossing ervoor kiezen om het beveiligingsniveau van de sandbox te verlagen, zo blijkt uit de documentatie van Mozilla.

 

 

bron: security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...