Ga naar inhoud

Update breekt automatische updatefunctie WordPress-sites


Aanbevolen berichten

Afgelopen maandag kwam WordPress met een onderhoudsupdate, maar een fout in de update zorgt ervoor dat de automatische updatefunctie van miljoenen WordPress-sites niet meer werkt. Gebruikers moeten dan ook handmatig de update installeren die het probleem verhelpt, anders zal hun website niet meer automatisch updates kunnen installeren en zo kwetsbaar voor eventuele beveiligingsproblemen blijven.

Vier jaar geleden lanceerde WordPress de functionaliteit waardoor het contentmanagementsysteem zichzelf kan updaten. WordPress 4.9.3 die op maandag 5 februari werd uitgebracht bevatte een ernstig bug die ervoor zorgt dat WordPress niet naar versie 4.9.4 kan updaten, waarmee het probleem wordt verholpen. Gebruikers moeten zelf op het contentmanagementsysteem inloggen en vanaf het dashboard de update installeren.

In het geval van hostingbedrijven die WordPress-hosting aanbieden kunnen die de update voor hun klanten installeren, zo stelt Dion Hulse van WordPress. WordPress wordt door 29,4 procent van alle websites op internet gebruikt, aldus cijfers van W3Techs.

 

 

 

bron: security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...