Ga naar inhoud

Exploit voor zeer ernstig Drupal-lek online verschenen


Aanbevolen berichten

Er is een exploit voor een zeer ernstig beveiligingslek in Drupal online verschenen waarmee het mogelijk is om websites over te nemen. Eind maart verscheen er een patch om de kwetsbaarheid in het contentmanagementsysteem (cms) te verhelpen. Meer dan een miljoen Drupal-sites liepen risico.

Beheerders van Drupal-sites kregen het advies om de update direct te installeren omdat een exploit binnen enkele uren of dagen zou kunnen verschijnen. Gisteren is op GitHub een exploit verschenen en sindsdien wordt er actief naar kwetsbare Drupal-sites gezocht, zo melden het Internet Storm Center (ISC) en securitybedrijf Sucuri. Drupal-beheerders wordt aangeraden om te updaten naar versie 7.58 of 8.5.1.

 

 

bron: security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...