Ga naar inhoud

Thunderbird-update beschermt gebruikers tegen EFAIL-aanval


Aanbevolen berichten

Mozilla heeft een nieuwe versie van Thunderbird uitgebracht om gebruikers tegen de EFAIL-aanval te beschermen. Via deze aanval, die afgelopen maandag werd geopenbaard, is het in bepaalde gevallen mogelijk voor een aanvaller om de inhoud van een versleutelde e-mail te achterhalen.

Hiervoor moet een aanvaller over een versleutelde e-mail van het slachtoffer beschikken en moet de e-mailclient van het slachtoffer HTML-code / remote content uitvoeren. De kwetsbaarheden die voor de aanval worden gebruikt waren gevonden door onderzoekers van de Universiteit van Münster, Ruhr-Universität Bochum en NXP Semiconductors.

Thunderbird 52.8 verhelpt in totaal dertien kwetsbaarheden, waaronder twee EFAIL-lekken die de onderzoekers ontdekten. De eerste kwetsbaarheid maakt het mogelijk om via remote content in een versleuteld bericht de onversleutelde inhoud te achterhalen. Het tweede lek betreft de mogelijkheid om via het src-attribuut de inhoud van versleutelde berichten te achterhalen.

Eerder deze week liet Mozilla al weten dat gebruikers tot het verschijnen van Thunderbird 52.8 en 52.8.1 remote content moeten uitschakelen (iets wat de standaardinstelling is) en de optie "allow now" voor het laden van remote content in versleutelde e-mails niet moeten toestaan. Updaten naar Thunderbird 52.8 kan via de e-mailclient en Thunderbird.net.

 

 

bron: security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...