Ga naar inhoud

Adobe kondigt einde support Acrobat en Reader 2015 aan


Aanbevolen berichten

Volgend jaar april zal Adobe stoppen met het ondersteunen van de pdf-lezers Acrobat 2015 en Reader 2015, zo heeft het softwarebedrijf in een blogposting aangekondigd. Beveiligingslekken in de programma's zullen dan niet meer worden verholpen.

"Je kunt Acrobat 2015 en Reader 2015 blijven gebruiken, maar Adobe biedt geen updates meer om bestaande bugs en beveiligingsproblemen te verhelpen. Vanwege dit wordt ten zeerste aangeraden om naar de laatste versies van Adobe Acrobat DC en Adobe Acrobat Reader DC te updaten", aldus de aankondiging. Gebruikers weten zo dat ze beveiligingsupdates blijven ontvangen. Ook de technische ondersteuning van beide pdf-lezers wordt op 7 april 2020 gestopt.

De afgelopen jaren zijn er meer dan drieduizend beveiligingslekken in Adobe Acrobat ontdekt, zo blijkt uit cijfers van CVE-Details. Dit jaar staat de teller al op 441 kwetsbaarheden. Vorige maand werden er bij de laatste updateronde nog 67 beveiligingslekken gepatcht.

 

 

bron: security.nl

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.