Ga naar inhoud

Digital Trust Center waarschuwt voor oude Magento-software


Aanbevolen berichten

Het Digital Trust Center, het CERT voor organisaties die opereren in niet-vitale onderdelen van de maatschappij, waarschuwt voor kwetsbaarheden in oude Magento webshopsoftware. De kwetsbaarheden in de oude software worden al misbruikt. Een betrouwbare bron heeft bij het DTC gemeld dat er ook Nederlandse domeinen (.nl) slachtoffer zijn van Magento-hacks.

Magento Enterprise Edition (tegenwoordig Magento Commerce) wordt sinds juni van dit jaar niet meer ondersteund door eigenaar Adobe. Sinds die tijd verschijnen er geen updates meer. Dat is onlangs ook voor creditcardbedrijf VISA aanleiding geweest om webshopeigenaren te waarschuwen voor het gebruik van deze verouderde software.

Het DTC roept webshophouders op om direct na te gaan of zij gebruik maken van Magento versie 1. “Wie gebruik maakt van Magento versie 1 is waarschijnlijk al gehackt of wordt dat op korte termijn”, zo luidt de waarschuwing van het DTC.

Als een webshop gehackt is, zijn de betaalgegevens niet meer in veilige handen. Het advies is daarom aangifte te doen en de webshop offline te (laten) halen als er sprake is van een hack.

Magento versie 1.14 werd in juli 2014 uitgebracht en heeft dus zes jaar support gehad. De meest actuele versie is Magento 2.4.0.

 

bron: security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...