Ga naar inhoud

FBI waarschuwt voor misbruik van Fortinet #FortiOS-kwetsbaarheden


Aanbevolen berichten

De FBI heeft een waarschuwing afgegeven voor actief misbruik van drie bekende kwetsbaarheden in FortiOS, het besturingssysteem dat in de netwerkoplossingen van fabrikant Fortinet wordt gebruikt, zoals firewalls en vpn-systemen. Het gaat om CVE-2018-13379, CVE-2019-5591 en CVE-2020-12812.

Volgens de FBI maken meerdere Advanced Persistent Threat (APT)-groepen gebruik van de kwetsbaarheden om toegang tot de netwerken van overheden en bedrijven te krijgen om vervolgens data te stelen of ransomware-aanvallen uit te voeren. De FBI zag vorige maand deze groepen scans op poorten 4443, 8443 en 10443 uitvoeren, om zo kwetsbare Fortinet-apparaten te vinden (pdf).

CVE-2018-13379 is een kwetsbaarheid in de FortiOS SSL VPN webportal. Het beveiligingslek is op een schaal van 1 tot en met 10 wat betreft de impact beoordeeld met een 9,8. Door middel van path traversal kan een ongeauthenticeerde aanvaller FortiOS-systeembestanden downloaden. Op deze manier kan een aanvaller de inloggegevens van ingelogde vpn-gebruikers bemachtigen. Exploits die misbruik van het beveiligingslek maken zijn al ruim een jaar beschikbaar. Fortinet bracht op 24 mei 2019 een beveiligingsupdate voor het lek uit.

CVE-2019-5591 is een beveiligingslek in FortiOS waardoor een ongeauthenticeerde aanvaller op hetzelfde subnet gevoelige informatie kan onderscheppen door zich voor te doen als de LDAP-server. De impact van deze kwetsbaarheid is beoordeeld met een 7,5. Voor dit beveiligingslek is sinds 26 juli 2019 een beveiligingsupdate beschikbaar.

Vorig jaar juli kwam Fortinet met een patch voor de derde kwetsbaarheid, CVE-2020-12812. Via dit beveiligingslek kan een aanvaller inloggen zonder dat een tweede factor moet worden opgegeven, ook al staat dit wel ingeschakeld. Dit probleem doet zich voor wanneer tweefactorauthenticatie staat ingeschakeld in de "user local" setting en er een remote authenticatiemethode voor deze gebruiker staat geconfigureerd. Door het wijzigen van de gebruikersnaam kan een aanvaller dan de tweefactorauthenticatie omzeilen. Deze kwetsbaarheid heeft een impactscore van 9,8.

Aangezien beveiligingsupdates voor de genoemde kwetsbaarheden al geruime tijd beschikbaar zijn, adviseert de FBI om de patches meteen te installeren. Verder wordt een reeks van algemene beveiligingsadviezen gegeven om de beveiliging van systemen te verbeteren.

 

bron: https://www.security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...