Ga naar inhoud

Adobe dicht meerdere kritieke kwetsbaarheden in Acrobat en Reader


Aanbevolen berichten

Adobe heeft tijdens de patchdinsdag van juli meerdere kritieke kwetsbaarheden in Acrobat en Reader verholpen waardoor een aanvaller willekeurige code op systemen kan uitvoeren met rechten van de ingelogde gebruiker. Voor zover bekend wordt er nog geen misbruik van de beveiligingslekken gemaakt.

Wat betreft de ernst van de kwetsbaarheden zijn die op een schaal van 1 tot en met 10 maximaal met een 8,8 beoordeeld. Naast het uitvoeren van code maken de lekken het ook mogelijk voor een aanvaller om een denial of service te veroorzaken, het filesystem te lezen en rechten te verhogen.

Gebruikers krijgen het advies om "snel" te updaten naar Acrobat DC of Acrobat Reader DC versie 2021.005.20058, Acrobat 2020 en Acrobat Reader 2020 versie 2020.004.30006 of Acrobat 2017 of Acrobat Reader 2017 versie 2017.011.30199 voor Windows en macOS. Als voorbeeld noemt Adobe het installeren van de updates binnen dertig dagen.

De nieuwe versies zijn te verkrijgen door handmatig op updates te controleren, de automatische updatefunctie of de website van Adobe.

 

bron: https://www.security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...