Ga naar inhoud

WordPress verhelpt meerdere kwetsbaarheden met nieuwe versie


 Delen

Aanbevolen berichten

WordPress, het meestgebruikte platform voor websites op internet, heeft een beveiligingsupdate uitgebracht die drie kwetsbaarheden verhelpt. Het gaat om cross-site scripting in de block editor, een kwetsbaarheid in de REST API en een beveiligingslek in de Lodash-library. Verdere details zijn echter niet gegeven.

De problemen zijn aanwezig in WordPress 5.4 tot en met 5.8. Gebruikers wordt aangeraden om te updaten naar WordPress 5.8.1. Deze versie verhelpt ook nog zestig niet-security gerelateerde bugs. Omdat het om een "security release" gaat adviseert het WordPress-ontwikkelteam om websites meteen te updaten. Dit kan handmatig of via de automatische updatefunctie. Volgens cijfers van W3Techs maakt 42,5 procent van alle websites op internet gebruik van WordPress.

Het het Cybersecurity and Infrastructure Security Agency (CISA) van het Amerikaanse ministerie van Homeland Security laat weten dat het mogelijk is om via de kwetsbaarheden WordPress-websites over te nemen.

 

bron: https://www.security.nl

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...