Ga naar inhoud

Zwart scherm, maar niet via VGA aansluiting


dylanv21
 Delen

Aanbevolen berichten

Allen

 

ik heb een laptop Elitebook 8570p. Deze gaat nog aan, maar het scherm op de laptop blijft gewoon zwart.

Ondertussen heb ik al meerdere online oplossingen gevonden/geprobeerd maar dit lost het probleem niet op.

Als ik via VGA een externe monitor op hang krijg ik wel een "raar" beeld (zie hieronder)

 

 

Dylan21vv21_0-1635329988878.png

 

Volgende acties heb ik al gedaan zonder success :

 

* Hard reset (met batterij eruit en power knop indrukken)

* Opstarten zonder de batterij, enkel op voeding

* Proberen opstarten met de memory modules apart en met ze een goed uit en terug in te steken

* Met de diagnotische USB stick geprobeerd om hardware issue's te controleren maar als ik op F2 klik voor de Diagnotische instelling dan blokkeerd deze

* Met veilige modus proberen opstarten maar dit lukt niet

* sfc check via command prompt proberen doen maar geen foutmeldingen

 

Ik krijg tijdens het gewoon opstarten de foutmelding "CRITICAL_PROCESS_DIED"

 

Heb W10 opnieuw geinstalleerd met een USB stick, dit lukt maar bij de laatste opstart kreeg ik een andere blauw scherm.. namelijk "VIDEO_TDR_FAILURE" --> What failed : atikmpag.sys

 

Iemand een idee wat het zou kunnen zijn? Hardware? Of eerder bios/driver problemen?

 

Alvast bedankt voor enige hulp.

Link naar reactie
Delen op andere sites


Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

×
×
  • Nieuwe aanmaken...