Ga naar inhoud

WordPress-sites met LiteSpeed Cacheplug-in doelwit van aanvallen


Aanbevolen berichten

Er is een 'golf' van aanvallen gaande op WordPress-sites die gebruikmaken van de plug-in LiteSpeed Cache, zo meldt WPScan, onderdeel van Automattic, het bedrijf achter WordPress.com. Via een kwetsbaarheid in de plug-in voegen aanvallers een admingebruiker toe met de naam wpsupp-user. LiteSpeed Cache is een plug-in die ervoor moet zorgen dat WordPress-sites sneller worden geladen. Meer dan vijf miljoen websites maken er gebruik van.

Een beveiligingslek in versie 5.7 en ouder maakt het mogelijk voor aanvallers om malafide JavaScript in de website te injecteren en zo een admingebruiker aan te maken waarmee controle over de website kan worden verkregen. Volgens WPScan is het probleem verholpen in versie 5.7.0.1 en nieuwer. Uit cijfers van WordPress.org blijkt dat nog honderdduizenden websites een kwetsbare versie draaien. Beheerders worden dan ook opgeroepen om naar een nieuwe versie te updaten en te controleren of er geen malafide admingebruikers zijn aangemaakt.

 

bron: https://www.security.nl

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.