Spring naar inhoud

Guest's Foto
Welkom,
Guest
Wenst u zich te registreren?


- - - - -

usb aansluiting voor de muis


  • Dit onderwerp is gesloten Dit onderwerp is gesloten
21 reacties op dit onderwerp

#1 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 14:29


Mijn Acer laptop 5315 met Vista heeft 3 USB aansluitingen, echter ik verslijt de ene muis na de andere, omdat ik steeds denk dat ze kapot zijn. Nu heb ik weer twee nieuwe muizen en de USB poorten reageerde eerst wel en kort daarna niet meer. Ik kan me bijna niet voorstellen dat die nieuwe muizen, de laatste heb ik pas vandaag gloedjenieuw aangesloten, alweer kapot zijn. Heb ik een hardwareprobleem? Zoja, hoel os ik dat op. Ik heb wel enige ervaring in het gebruik van software maar van de hardware weet ik weinig of niets. Wie helpt A demsel in destress? Ik heb een hekel aan de tracball op mijn laptop, dus graag wil ik mijn muis weer aan het werk zien. Dank bij voorbaat vast!

#2 Jean-Pierre

Jean-Pierre

    Ervaren Lid

  • Lid
  • PipPipPip
  • 8536 berichten

Geplaatst 14 augustus 2010 - 14:34

Hebt je met andere usb apparaten ook problemen of enkel met de muis?

#3 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 14 augustus 2010 - 14:38

[FONT="]Maak een herstelpunt aan (http://www.salari-ic...ij-problemen/64) en probeer onderstaande tips:[/FONT]
[FONT="]
[/FONT]
[FONT="]Alle USB-controllers verwijderen en opnieuw installeren[/FONT]

[FONT="]Ga als volgt te werk om alle USB-controllers te verwijderen en opnieuw te installeren:[/FONT]

  • [FONT="]Klik op Start, klik op Uitvoeren, typ sysdm.cpl in het vak Openen en klik op OK.[/FONT]
  • [FONT="]Open het tabblad Hardware.[/FONT]
  • [FONT="]Klik op de knop Apparaatbeheer.[/FONT]
  • [FONT="]Breid USB-controllers uit.[/FONT]
  • [FONT="]Klik met de rechtermuisknop op elk apparaat onder het knooppunt USB-controllers en klik op Verwijderen om ze een voor een te verwijderen.[/FONT]
  • [FONT="]Start de computer opnieuw op en installeer de USB-controllers opnieuw. (wordt normaal gezien automatisch herkend door windows)
    [/FONT]
  • [FONT="]Sluit het verwisselbare USB-opslagapparaat aan en voer een test uit om te controleren of het probleem is verholpen.[/FONT]

Probeer ook eens de tips uit deze link uit:
http://support.microsoft.com/kb/310575/nl

Het kan natuurlijk ook zijn dat uw usb aansluitpunten gewoon kapot zijn!

Bewerkt door Kurtt, 14 augustus 2010 - 14:44.


#4 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 14:43

Dankjewel, ik ga het gelijk proberen.

---------- Post toegevoegd om 13:43 ---------- Vorige post was om 13:42 ----------

Merci, ik ga gelijk aan de slag. Super zo'n website.

#5 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 15:10

Beste Jean Pierre, in antwoord op je vraag. Het probleem doet zich alleen voor met de muis, verder werk alles zoal printer, USB sticks etc....

Heb net je raad opgevolgd, alle USB controllers verwijderd in apparaatbeheer, bij het opnieuw opstarten van de PC stonden ze er alweer allemala in. En het probleem is NIET opgelost. De muis werkt nog steeds niet. Groet

---------- Post toegevoegd om 14:10 ---------- Vorige post was om 14:08 ----------

Beste Wouter, heb zojuist je advies opgevolgd, maar de muis werkt nog steeds niet. Andere apparaten wel, zoals de printer, USB stick enz.... Groet.

#6 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 14 augustus 2010 - 15:31

Installeer deze driver is
Microsoft IntelliPoint Mouse Driver v 6.20.182.0 for Windows Vista - TechSpot Drivers
(als het een microsoft muis is)

Wat is het merk van je muis? +versie (zie achterkant muis?)

Misschien moet je een driver installeren, want vista is/was een ramp met drivers en hardware apparaten. Laat je Vista automatisch updaten met Windows Update?

Nog tip: schakel UAC uit in Vista (http://www.sanclemen...c_in_vista.html) en sluit dan de muis eens aan.

Bewerkt door Kurtt, 14 augustus 2010 - 15:40.


#7 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 15:52

Beste Wouter, het maakt niet uit welk merk muis ik gebruik. Altijd installeer ik de benodigde drivers of zoek ze op de betreffende site. Ook de updates doe ik altijd braaf, automatisch, en zojuist nog gecheckt. Ik heb ook de tips geprobeerd van microsoft.

Maar ik ga je laatste tip eens proberen. Ik vind Vista in zijn algemeenheid wet prettig werken, maar dat gedoe met die muis..... ik heb er al een stuk of tien liggen... goedkope, dure, maakt niets uit.....

#8 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 16:20

Het uitschakelen van de UAC in Vista heeft niets veranderd. Op mijn PC is al enige tijd Microsoft Intellipoint Mouse Driver versie 6.3 geinsdtalleerd, omdat ik die muis ook al "versleten" heb. Brengt me op het idee dat stuurprogramma te verwijderen van mijn PC, wellicht help me dat. In ieder geval vast bedankt voor de moeite.

#9 Jean-Pierre

Jean-Pierre

    Ervaren Lid

  • Lid
  • PipPipPip
  • 8536 berichten

Geplaatst 14 augustus 2010 - 16:25

Ga naar apparaatbeheer en deinstalleer je muis.
Dit doe je door er met je rechtermuisknop op te klikken en dan te kiezen voor "Installatie ongedaan maken" .
Herstart nu de laptop en dan zou in weze de driver opnieuw geinstalleerd moeten worden.
Laat ons weten of dit je probleem oplost.

Bewerkt door Jean-Pierre, 14 augustus 2010 - 16:27.


#10 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 16:37

Jean Pierre, heb de muis gedeinstalleerd en opnieuw geinstalleerd, maar het USB apparaat wordt eenvoudigweg niet herkend zegt de foutmelding. Als ik er dan op klik, op die foutmelding, dan krijg ik het advies het apparaat te vervangen. En dat is nu precies wat ik al die tijd al aan het doen ben, steeds nieuwe muizen in de USB poort schuiven.

De muis die ik nu heb, is een Trust muis (heeft geen drivers nodig volgens de website van Trust) en geeft allerlei kleuren, dat heb ik speciaal gedaan om te zien of de muis goed is. Hij werkt prima, ook op een andere PC. Dus er is iets met mijn USB poorten, speciaal als er een muis op wordt aangesloten, want andere apparaten werken wel. Wat kan er nu toch fout gaan?

#11 Jean-Pierre

Jean-Pierre

    Ervaren Lid

  • Lid
  • PipPipPip
  • 8536 berichten

Geplaatst 14 augustus 2010 - 16:44

Heb je een driver cd bij je laptop gekregen?
Wat we nog eens kunnen proberen is de drivers voor je touchpad herinstalleren.
De kans lijkt me klein maar het zou kunnen dat die in conflict ligt met je muis vandaar dat ik dat voorstel.

#12 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 16:49

Dit is de muis die ik vandaag nieuw heb aangesloten. MI-2330 Optical USB Multicolour Mouse/1492.
De website van Trust zegt dat er voor deze muis geen extra driver geinstalleerd hoeft te worden.

Maar een mens moet wat.....

Ik ben nu bezig met de diverse types van de driver Microsoft Intellipoint Mouse driver 6.2 uitte proberen. Dat is veel werk, want als het niet werk moer ik ze weer deinstalleren, maar enfin....

---------- Post toegevoegd om 15:49 ---------- Vorige post was om 15:45 ----------

Dat is helemaal niet zo vreemd dat je dit zegt, want als ik in apparaatbeheer op Muizen en andere aanwijsapparaten klik, dan staat er achter elkaar het volgende in een en dezelfde regel: Synaptics PS/2 port en Touchpad. Dat vond ik eigenlijk ook al vreemd. Zou daar het probleem dan liggen?

#13 Jean-Pierre

Jean-Pierre

    Ervaren Lid

  • Lid
  • PipPipPip
  • 8536 berichten

Geplaatst 14 augustus 2010 - 16:51

Het is zeker het proberen waard.
Als je die cd hebt gebruik je die het best daarvoor anders is het even gokken daar er op de Acer site 2 verschillende zijn.

Bewerkt door Jean-Pierre, 17 augustus 2010 - 09:31.


#14 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 14 augustus 2010 - 16:56

Als bovenstaande niet lukt met die cd kan je nog enkele dingen uitproberen:

http://download.micr..._7.10.344.0.exe
Klik op ["click here to download"] wacht 5 seconden en dan kun je het downloaden.

Als dit niet lukt verwijder het het dan weer van Configuratiescherm/Programma's en software

Heb je enkel problemen met optische muizen met draad.
Heb je al eens een draadloos exemplaar geprobeerd?

Bewerkt door Kurtt, 14 augustus 2010 - 17:03.


#15 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 17:01

Ik heb ook een optische muis zonder draad liggen, een met een USB stick erin. En die doet ook niets...... dus die heb ik gelijk weggelegd... kan een winkeltje in muizen beginnen :-))

Nee, ik heb geen CD-ROM bij mijn laptop gekregen. Al niet meer sinds ik met XP werk. Tot en met Win 95 heb ik steeds zo nu en dan mijn hele harde schijf leegehaald, geformatteerd en alles opnieuw igeinstalleerd. Bewerkelijke, maar leuke klus. Maar nu ik geen CD-ROM met de programma's erbij krijg, durf ik dat niet goed. Ook omdat ik voor mijn vrijwilligerswerk teveel afhankelijk ben van mijn PC.

#16 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 17:22

Heb driver dedective gestart en zijn werk laten doen (dit programma had ik al eerder geprobeerd). Hij vind wel 18 verouderde drivers en ik zou het programma kunnen aanschaffen, maar is dat nodig?

#17 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 14 augustus 2010 - 18:34

Heb een nieuwe muis gehaald, en ja hoor, doet het weer, maar op 1 USB poort, de onderste aan de linkerkant. Daar zitten er twee boven elkaar. Ik heb bij apparaatbeheer gekeken weer en alles gecontroleerd. Alles zou perfect werken. Kan ik via deze website een snapshot sturen van de USB Controllers onder apparaatbeheer? Ik zie wel dat je de tag image in kan voegen. Moet nog even uitvissen hoe dat gaat.

#18 rope

rope

    Lid

  • Gebanned
  • PipPipPip
  • 175 berichten

Geplaatst 16 augustus 2010 - 17:26

kan mischiens stom klinken ;ben je wel zeer dat al je poorten aangesloten zijn ,"werk regelmatig aan pc vooral desktop pc's reeds meerdere keren meegemaakt dat de 1 of de andere een poort niet aangesloten heeft en der niets van af wist

#19 Guest_nebuluchka_*

Guest_nebuluchka_*
  • Gasten

Geplaatst 16 augustus 2010 - 17:35

Rope, dank voor je reactie. Maar wat bedoel je precies met de poorten niet aangesloten zijn? Ik stop de USB stekker van de muis in de USB poort van mijn laptop. Kan het zijn dat de poorten intern, binnen de computer loszitten of zo? Ja, dat is natuurlijk mogelijk. Dan moet ik hem na laten kijken door iemand die verstand heeft van de hardware.

#20 rope

rope

    Lid

  • Gebanned
  • PipPipPip
  • 175 berichten

Geplaatst 16 augustus 2010 - 18:01

neem de poort die je gebruik voor je muis , en hang er wat anders aan bv,je printer of wat anders " waar je van weet dat het werkt ";werkt dit dan ook niet vrees ik er voor dat de connectie punten los zijn gekomen :dan komt er een technieker aan te pas !




0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!