Spring naar inhoud

Guest's Foto
Welkom,
Guest
Wenst u zich te registreren?


Foto
- - - - -

Microsoft.NET 1.1 verwijderen


  • Log in om te reageren
17 reacties op dit onderwerp

#1 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 26 december 2007 - 15:32


Het verhaal begint bij het installeren van "Mijn Website" van Easy computing.
Bij het installeren bekom ik volgend bericht "Fout bij automatisch registreren
C/\Windows\system32\Flash\Flash.ocx Fout bij toegang tot het OLE register"

Wanneer ik de Website-software opstart krijg ik: "De toepassing of DLL-bestand C:\Windows\Microsoft.NET\Framework\v 1.1 4322\mscorwks.dll is geen geldige Windows-kopie. Controleer dit op uw installatie diskette"

Ik denk dat het logisch is om .NET 1.1 eraf te gooien, versie 2 is ook geïnstalleerd.
.NET 1.1 kan ik niet verwijderen, noch met Windows uninstaller, noch met Ashampoo, ik krijg het volgend bericht: "Kan dit patchpakker niet openen. Controleer of het patchpakket bestaat en of u toegang tot het patchpakket hebt, of neem contact op met de leverancier (?) om te controleren of het pakket een geldig patchpakket is voor Windows Installer"
Mijn PC is een Fuji Siemens Scaleo (type PC vor iedereen) alles was op voorhand geïnstalleerd.
Ziet er iemand licht in de doolhof??

#2 karel

karel

    Administrator

  • Administrators
  • 5533 berichten

Geplaatst 26 december 2007 - 18:34

We zullen proberen uw probleem op te lossen.

Ik heb enkele maanden terug een gelijkaardig probleem gehad.
Hier heb ik alvast een verwijdertool voor het verwijderen van Net Framework

uitleg:
Aaron Stebner's WebLog : Automated cleanup tool to remove the .NET Framework 1.0, 1.1, 2.0, 3.0 and 3.5

de download is:
http://astebner.sts....leanup_tool.zip

op de uitleg pagina vindt je ook de links naar de versies die je kan downloaden.

Waarschijnlijk is het programma dat je wilt gebruiken niet compatibel met de laatste versie van Net framework of zit er een fout in de 1.1 versie

Laat gerust weten wat de vorderingen zijn, dan kunnen we de volgende stap doen indien nodig

Met vriendelijke groet,
karel
beheerder

Is uw probleem OPGELOST?

Laat dit weten met een reactie aub en druk op de OPGELOST knop!!!

- Volg PC-Helpforum op Facebook & Twitter
- Download onze mobiele applicaties voor Android, iOS en BlackBerry hier


#3 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 27 december 2007 - 13:40

Dank voor het vlugge antwoord. Ik heb alles uitgevoerd: download, expand, clean-up all versions. Na de heropstart stel ik vast dat v1.0.3705 en v1.1.4322 en v2.0.50727 nog steeds aanwezig zijn. De beveiligingsupdate KB928366 (sp1) raak ik ook niet kwijt.
Doe ik de ganse zaak opnieuw?
Volgende vraag? Is het nodig om alle versies, (1,2 en 3) te installeren of volstaat v3?

#4 karel

karel

    Administrator

  • Administrators
  • 5533 berichten

Geplaatst 27 december 2007 - 13:44



Kijkt u even na of u het programma intussentijd kunt uitvoeren.

ik vermoed dat ze wel verwijderd zijn maar dat ze daar nog in de lijst staan. Ik ben het niet zeker maar normaal is 3 voldoende. Normaal zal de installatie dat vermelden

mvg Karel

Is uw probleem OPGELOST?

Laat dit weten met een reactie aub en druk op de OPGELOST knop!!!

- Volg PC-Helpforum op Facebook & Twitter
- Download onze mobiele applicaties voor Android, iOS en BlackBerry hier


#5 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 27 december 2007 - 14:53

Bij de installatie kreeg ik opnieuw "De registratie van de volgende bestanden ... is niet gelukt. Fout bij toegang tot OLE register".
Bestaat er een mogelijkheid om al de files via Explorer te deleten en daarna het register aan te passen? Ik werk met RegSeeker.
mvg
RP

#6 kape

kape

    Website Beheerder

  • Website Beheerder
  • 40929 berichten

Geplaatst 27 december 2007 - 15:17



Misschien een domme vraag, maar heb je de verschillende .NET Frameworks al proberen te verwijderen langs de gewone weg -> Configuratiescherm -> Software ?

En wat de versies betreft : met XP zou je 2.0 en 3.0 (eventueel) kunnen nodig hebben, met Vista 3.0. Maar alles hangt natuurlijk af van de applicaties die je gebruikt. Zo kan het inderdaad nog wel eens zijn dat je ook de 1.0 of 1.1 nodig hebt voor een toepassing (maar dat zal nog erg weinig voorkomen, denk ik). Persoonlijk heb ik al jaren die 1.0 en 1.1 gedelete en nog nooit heb ik een toepassing naar deze versies weten vragen.

#7 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 27 december 2007 - 15:22

Beste Kape, die mogelijkheid heb ik inderdaad eerst uitgeprobeerd met volgend antwoord: "Kan dit patchpakket niet openen......" zie hoger
mvg
RP

#8 kape

kape

    Website Beheerder

  • Website Beheerder
  • 40929 berichten

Geplaatst 27 december 2007 - 15:35

Hier heb je een suggestie waar het (blijkbaar) wel gelukt is om alles te verwijderen. Komt erg dicht in de buurt van de suggestie van Karel. Maar misschien helpt dit je nog wat beter op weg.

En nog een domme vraag : die Windows uninstaller uit je eerste bericht is dat deze Windows Installer Clean Up.

#9 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 27 december 2007 - 16:00

Ik heb wel degelijk geprobeerd via "Configuratiescherm - Software - Verwijderen".
De "astebner tool" werkt ook niet.

#10 kape

kape

    Website Beheerder

  • Website Beheerder
  • 40929 berichten

Geplaatst 27 december 2007 - 17:05

Ik heb wel degelijk geprobeerd via "Configuratiescherm - Software - Verwijderen".
De "astebner tool" werkt ook niet.

Dat is me wel duidelijk, maar de laatste vraag was eigenlijk de belangrijkste. Over die uninstaller, dus.

#11 PSolutions

PSolutions

    Lid

  • Lid
  • PipPipPip
  • 674 berichten

Geplaatst 27 december 2007 - 22:32

Hier de mogelijke oplossing van de makers zelf (microsoft)
How to troubleshoot Microsoft .NET Framework 1.1 installation issues
Is wel in't engels vrees ik, indien dit een probleem zou zijn geef me een seintje en ik vertaal het voor u, wel beknopt dan wel.
Mvg van,

[SIGPIC]PSolutions[/SIGPIC]
We Are Here To Serve & To Protect you from Bill Gates :pcguru:
MSN.PSolutions @ Gmail.Com
Proud Linux User (Fedora, Ubuntu & SuSe)
Dualboot HP Pavilion DV5157EA Windows XP Pro & Linux Fedora
Post opgelost ? Laat het ons weten AUB, thanks.
Forum handleiding lezen AUB, bespaart U en ons veel tijdverlies !
De "
Bedanktknop" zeg meer dan duizend woorden.

#12 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 28 december 2007 - 09:37

Neen, ik heb de Windows Installer Clean Up nog niet gebruikt;ik wil het wel proberen.

#13 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 28 december 2007 - 15:00

Blijkbaar was de uninstall met de "astebner" software toch gelukt. Bij het werken met Windows uninstaller bleek dat Framework verdwenen was. Ik heb me laten misleiden door de tabel in Explorer, daar was Framework blijven staan. Ik heb dan een herdistribueerbar pakket dotnetfx59453.exe uitgevoerd zodat ik opnieuw de versies Framework 1 1.1 en 2 op de PC heb.
Dat probleem is nu schijnbaar van de baan. Alleen zit ik nog met het installatieprobleem van "Mijn website", op het einde krijg ik nog steeds: "Fout bij automatisch registreren..."zie aanvang probleem.
Inmiddels dank voor alle tussenkomsten
Rob

#14 karel

karel

    Administrator

  • Administrators
  • 5533 berichten

Geplaatst 29 december 2007 - 11:49

geen probleem, gelukkig is dat al van de baan.

Probeert u even het volgende

1. Open de map: C:\WINDOWS\system32\Macromed\Flash
2. Kopieer het bestand Flash9b.ocx in dezelfde map
3. dit bestand heeft nu Kopie van Flash9b.ocx
4. hernoem dit bestand naar Flash.ocx
5. start de installatie opnieuw

Klaar

Is uw probleem OPGELOST?

Laat dit weten met een reactie aub en druk op de OPGELOST knop!!!

- Volg PC-Helpforum op Facebook & Twitter
- Download onze mobiele applicaties voor Android, iOS en BlackBerry hier


#15 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 08 januari 2008 - 09:18

Als ik het goed begrijp heb ik die ocx-file naar een hoger niveau gezet. De error-boodschap blijft maar het programma draait tenminste.
Dank voor lle

#16 karel

karel

    Administrator

  • Administrators
  • 5533 berichten

Geplaatst 09 januari 2008 - 18:57

In de map C:\WINDOWS\system32\Macromed\Flash
moet u nu een bestand staan hebben met de naam:

Flash.ocx (is gelijk aan Flash9b.ocx maar enkel een gewijzigde naam)
Flash9b.ocx

kan je dit even bevestigen?
Bedankt
karel

Is uw probleem OPGELOST?

Laat dit weten met een reactie aub en druk op de OPGELOST knop!!!

- Volg PC-Helpforum op Facebook & Twitter
- Download onze mobiele applicaties voor Android, iOS en BlackBerry hier


#17 RobertP

RobertP

    Lid

  • Lid
  • PipPip
  • 13 berichten

Geplaatst 10 januari 2008 - 14:40

Inderdaad in de map Flash heb ik aan (ActiveX-bestand) met de naam Flash.ocx en het is een copy van het onderliggend Flash9d.ocx
Dank je voor de moeite
Rob


#18 karel

karel

    Administrator

  • Administrators
  • 5533 berichten

Geplaatst 19 januari 2008 - 12:12

Ik heb geen finale oplossing ervoor gevonden, gelukkig werkt het programma intussen wel.
ik vermoed dat dit komt omdat het programma gemaakt is voor een oudere versie van flash en daarom de melding geeft.

Mvg Karel

Is uw probleem OPGELOST?

Laat dit weten met een reactie aub en druk op de OPGELOST knop!!!

- Volg PC-Helpforum op Facebook & Twitter
- Download onze mobiele applicaties voor Android, iOS en BlackBerry hier





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!