Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

MichaelvdBerg

Lid
  • Aantal items

    8
  • Registratiedatum

  • Laatst bezocht

  1. Bedankt Theo voor je reactie! Ik had ergens anders gelezen dat je via opdrachtpromt (als administrator openen) de sluimerstand uit moest schakelen. Nadat ik dit had gedaan, heb ik er tot nu toe nog geen last ervan gehad dat Windows plotseling afsloot. Ik zal je tip over de updates onthouden mocht ik hier later nog problemen mee krijgen. Maar voor nu is alles gelukkig goed Iedereen bedankt voor het meedenken en voor alle hulp!
  2. Bedankt Jonas voor de tip en sorry voor de late reactie. Ik heb Windows 10 Fall Creators update opnieuw geïnstalleerd (schone versie). Gelukkig is het probleem van het "niet volledig goed afsluiten" verholpen. Alleen de computer blijft onverwacht afsluiten. Wanneer ik in het logboek van Windows kijk, dan zie ik een Kernel-General 1 staan. Na wat Google kom ik uit op een proces die het systeem wil veranderen? Naast deze log zie ik een fout "DistributedCOM" met ID 10016 in het systeem logboek.
  3. Sinds de laatste update van Windows 10 Fall Update heb ik twee problemen met mijn laptop (HP Pavilion 15 Notebook). Opnieuw opstarten De laptop restart automatisch zonder dat ik daarvoor opdracht geeft. Het lijkt erop dat dit door een bug komt of dat de laptop “overbelast is” en door een veiligheidssysteem onverwachts opnieuw opstart. Het scherm wordt dan zwart en start de laptop opnieuw op. Niet volledig afsluiten Iedere dag start ik de computer op en sluit ik (wanneer ik klaar ben) de laptop af door op afsluiten te drukken. Wanneer ik de computer opnieuw opstart, dan lijkt het net alsof hij in slaapstand is gezet. De computer is traag en bij het aanmelden (na het wachtwoord invullen) staat er vaak “Inschakelen”, wat voorheen nooit zo was. Wie kan mij helpen met deze twee problemen? Ik ben al een stuk vooruit geholpen wanneer het eerste probleem is verholpen!
  4. Bedankt Dorado en Droske voor jullie antwoorden. Ik had inderdaad de scan via sfc /scannow langsgelopen. Helaas hielp dit niet. Na het opnieuw opstarten heb ik een programma naar de taakbalk versleept. Hierdoor zijn alle openstaande programma's terug in de taakbalk en is dus opgelost. Ik zal jullie tips onthouden, mocht ik in de toekomst er weer problemen mee hebben. Bedankt voor jullie hulp!
  5. Door een update van Adobe Creative Suite zijn mijn actieve programma's verdwenen op de taakbalk. Ook al heb ik Google Chrome open staan, dan wordt deze niet in de taakbalk weergegeven. Ik heb al geprobeerd om Windows verkennen (via taakbeheer) te resetten, maar ook dit werkt niet. Weet iemand hoe ik de taakbalk naar standaard instellingen terug kan zetten (bijvoorbeeld via Regedit) of via een bepaalde Windows functie?
  6. Ik heb een Archos Platinum 50 die draait op Android 4.1.2. Wanneer ik de telefoon uit de stand-by stand gaat, dan krijg ik gekleurde strepen verticaal over het scherm. Verder doet hij het wel gewoon normaal wanneer ik het toestel (opnieuw) opstart, maar alleen vanuit stand-by stand krijg je dit. Fabrieksinstellingen terug gezet, cache verwijderd en ook de laatste beschikbare Android versie geïnstalleerd. Heeft iemand een idee waar het aan kan liggen?
  7. Sinds gisteravond heb ik 500 Internal Server Error op mijn WordPress website. Ik heb een back-up al geprobeerd terug te zetten maar hielp helaas niet. Ook heb ik de mappen plug-ins, themes en foldernaam aangepast. Als laatste had ik alle .htaccess bestanden verwijderd en heb ik de database en wp-config.php file gecontroleerd. Ik heb hier niks kunnen vinden wat op problemen kom. De DNS settings (dnscheck.sidn.nl) staan goed ingesteld en kan worden gevonden. Heeft iemand een idee waardoor dit komt en hoe ik dit kan oplossen? Als jullie meer informatie nodig zijn, dan hoor ik het graag! Hieronder staat de foutmelding die ik krijg: -------- Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at [emailadres] to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.