ED1995

Lid
  • Aantal items

    35
  • Registratiedatum

  • Laatst bezocht

Over ED1995

  • Titel
    Geregeld Bezoeker

Recente bezoekers van dit profiel

248 profielweergaven
  1. Hallo Ik kan sinds vandaag geen afbeeldingen of bijlagen meer uploaden in een facebookgesprek. Ik ben gaan zoeken op het internet en heb op deze site (https://www.facebook.com/help/167931376599294) gevonden dat het kan te maken met adobe flash player. Als ik dan op de link klik om de nieuwste adobe flash player te downloaden kom ik op de site van adobe flash player waarop staat dat ik nieuwste versie heb maar dat die is uitgeschakeld. Ik word doorverwezen naar deze site (https://helpx.adobe.com/flash-player/kb/flash-player-google-chrome.html) om het probleem op te lossen. Maar als ik about:plugins intyp in de adresbalk dan krijg ik de melding dat deze site niet bereikbaar is. Iemand een idee hoe ik dit kan oplossen? Heb het al op de pc van mijn zus geprobeerd en daar kan ik wel nog gewoon foto's uploaden dus er is weldegelijk een probleem met mijn computer en met firefox kan ik ook nog foto's uploaden. Heb zowel adobe flash player als chrome ook al opnieuw geïnstalleerd, maar het probleem blijft.
  2. Ja ik heb wel de indruk dat de prestaties nog verbeterd zijn, bedankt!
  3. Hierbij het bestandje Fixlog.txt
  4. Oké super bedankt!
  5. De resultaten van de scan Addition.txt FRST.txt
  6. Ik heb de indruk dat de snelheid van het systeem er wel op vooruit gegaan is. Wat ik wel heb sinds ik de Fastboot heb uitgeschakeld, is dat mijn bureaublad tevoorschijn komt maar de verschillende icoontjes niet onmiddellijk en dan krijg ik gedurende twee seconden een groen scherm en dan verschijnt mijn bureaublad opnieuw en beginnen alle icoontjes geleidelijk aan te verschijnen. Maar misschien kan hier niet echt iets aan gedaan worden? Zijn er verder nog stappen die ik kan ondernemen om het systeem te versnellen? In ieder geval al enorm bedankt voor al deze hulp!
  7. Dit was het resultaat: startup.txt
  8. Dit was het resultaat
  9. Maar is er ook nog een manier om mijn laptop eventueel weer wat sneller te laten werken?
  10. Nee niet meer
  11. Ja is uitgeschakeld
  12. Heb ik niet bewust geactiveerd, maar het stond inderdaad wel aangevinkt. Moet ik nu nog verdere stappen ondernemen?
  13. Oké enorm bedankt!
  14. Dat is vreemd, ik heb het nog eens opnieuw uitgevoerd en het logje is opnieuw leeg. Ik heb een afbeelding toegevoegd van wat ik te zien krijg in opdrachtprompt, heb ik daar iets verkeerd gedaan misschien?
  15. Sorry dat het even duurde maar hierbij dan toch het logje sfcdetails.txt