Ga naar inhoud

Voorwaarlijke opmaak Excel (tussen 1en3= Onvoldoende O)


Dared
 Delen

Aanbevolen berichten

Heeft iemand de formule voor deze voorwaardelijke opmaak?

Ik wil dat in een Cel een waarde tussen 1 en 3 aangegeven wordt door de letter O (onvoldoende)

tussen de 4 en 6 een M (Matig)en van 6 tot en met 9= V (voldoende)

Is er een formule voor en zou ik deze dan kunnen voortzetten?

Ik wil ook werken met een gemiddelde,.. wat erg moeilijk is als je met letters werkt.

MMMVO= ? Dat kan alleen als ik een waarde aan een letter geef zoals de opmaak hierboven, vandaar.

Ik ben benieuwd!

Link naar reactie
Delen op andere sites


Ik denk dat je met een ALS formule zult moeten werken, misschien kan het ook met voorwaardelijke opmaak. Ik zal even kijken hoe je dit het best kan doen.

Ik ben op dit uitgekomen:

=ALS(A1<=3;"O";ALS(A1<6;"M";ALS(A1>=6;"V";"")))

Niet echt de perfecte oplossing maar het doet wat je wilt.

aangepast door SigSauer
Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...