Ga naar inhoud

Trage Downloadverbinding, Upload Normaal!


vete
 Delen

Aanbevolen berichten

Hallo,

Sinds enkele dagen heb ik het probleem dat webpagina's heel traag geladen worden, of zelfs niet.

Eens een testje gedaan bij speedtest.nl met een uitslag van 34 kbps download en 498 kbps upload.

De upload is vrij normaal (normaal 640 kbps) maar die download!?

Ik ben dus gestart met de desktop eens helemaal op te kuisen, echter zonder resultaat. Later hier dan ook met de laptop geprobeerd (heb hier een draadloos netwerk met de moden en router apart), echter ook zonder resultaat.

Ik heb dan maar eens de laptop rechtsreeks met kabel op de modem aangesloten, u raadt het al... geen resultaat.

De instellingen van de modem zijn ongewijzigd dus volgens mij kan het daar ook niet aan liggen.

Ondertussen heb ik ook al 2 maal met mijn provider gebeld die steeds blijft beweren dat de 6 Mbps tot aan mijn modem geraakt.

Zou er dan toch iets gewijzigd zijn met de instellingen van de modem of moet het dan toch aan de provider (fulladsl) liggen?

Alvast bedankt voor de hulp.

Link naar reactie
Delen op andere sites


beste,

u zou eerst eens al uw compuetrs kunnen laten controleren op spy/ad-ware

u kunt dit doen met de 2 handige tools "spybot search and destroy" en "ad-aware"

als dit geen enkel resultaat oplevert kunt u het volgende eens overwegen

u kunt u modem een reset gaan geven.

er zijn 2 soorten van resets, laten we eerst bij de minst ingrijpende beginnen

-trek de stekker er uit, wacht een minuutje en steek de stekker er dan terug in.

als dit geen resultaat oplevert dan kunt u manier 2 eens overwegen.

- druk achterop, onderop (hangt van modem soort af) op een piepklein knopje (staat reset bij), kijk eens of dit wel werkt.

laat weten of 1 van deze 3 manieren heeft kunnen helpen, zo niet dan zullen we verder moeten zoeken.

Link naar reactie
Delen op andere sites


controleer anders eens even of er geen knikken in de kabels zitten, lijkt me niet het geval te zijn maar u kunt het altijd maar even controleren.

ik vind het ook al zeer eigenaardig dat er wel 6mb bij uw modem word afgeleverd maar dat er daarna niets verder gaat zelf niet na een reset, zou gaan denken dat het modem stuk is

Link naar reactie
Delen op andere sites

Hier ben ik terug, na enkele uren niet op het net te kunnen.

Opeens was de verbinding volledig weg!

Ik heb de verbinding nu terug gekregen door in de modem de instelling: IP control te wijzigen naar static IP i.p.v dynamic. Strange want hier was het altijd dynamic.

Maar dit alles neemt niet weg dat de snelheid nog steeds labiel is.

De modem zou inderdaad stuk kunnen zijn maar aangezien die nog maar 3 maand oud is... het is een d-link dsl 320t.

Is er een manier voor zeker te zijn dat de modem stuk is?

Link naar reactie
Delen op andere sites

  • 1 maand later...

Dit onderwerp werd geplaatst in het ARCHIEF. U kan NIET reageren in het archief.

Het onderwerp is ofwel opgelost of er was geen activiteit na 1 maand.

Hebt u een gelijkaardig probleem? post een nieuw onderwerp in:

Windows - Pc helpforum

Onderwerp onterecht in archief? contacteer support@pc-helpforum.be en vermeld de link van het onderwerp.

Met vriendelijke groet,

Pc Helpforum

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...