Ga naar inhoud

Opstarten


Dirk007
 Delen

Aanbevolen berichten

Ik heb een zwart beeld tijdens het opstarten.

Soms start hij niet op en moet ik terug opstarten, tot zelfs 5maal na elkaar.

Eens opgestart lijkt alles in orde.

Een vriend zegt dat het mijn videokaart is.

Maar waarom krijg ik dan beeld na het opstarten?

Pleace help me

Dirk

Link naar reactie
Delen op andere sites


Heb je een Merk PC of samengesteld.

In het geval van een Merk dan graag Merkt en exacte type van de PC.

In het geval van een samengestelde PC kun je onderstaande even uitvoeren.

Download en installeer Speccy.

Start het programma en er zal nu een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " File - Publish Snapshot " en vervolgens bevestig je die keuze met " Yes ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

Link naar reactie
Delen op andere sites


Wat je zo i zo al eens kunt proberen is de meest recente driver te installeren voor je Grafische kaart.

Verwijder best wel eerst de oude driver via apparaatbeheer alvorens de nieuwe te installeren.

Ook valt mij op dat 1 van de 2 harde schijven nogal warm loopt dus kijk eens in de case of er niet al teveel stof aanwezig is en zo ja verwijder dat dan zeer voorzichtig met een stofzuiger op de laagste stand en een zacht PROPER verfborsteltje.

Link naar reactie
Delen op andere sites


Die Seagate schijf is een externe schijf en heb ik afgekopelt.

Na het downloden van de driver en het verwijderen van de oude driver heb ik op nieuw opgestart, ik hoorde het toontje dat hij opgestart was maar kreeg geen beeld , ook niet na enkele pogingen

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...