Ga naar inhoud

[OPGELOST] Problemen bij installatie D-Link DIR-615


skumfiduse
 Delen

Aanbevolen berichten

Hallo,

Ik heb vandaag een D-Link DIR-615 Wireless N Router gekocht.

Ik dacht dit even snel te configureren en onmiddellijk internet access te hebben, niet dus...

Wanneer ik de quick-installatie volg via de bijgeleverde cd-rom, krijg ik foutmelding op het einde dat hij geen internetverbinding kan vinden... De wereldbol op de router zelf blijft ook rood branden (en wordt dus niet groen...)

Ahja... ik heb internet via de kabel (lees: Telenet dus)...

Kan iemand mij verderhelpen wat er mogelijk mis is?

Bedankt!

PS: ik weet "iets" van computers af... dus het kan/mag technisch maar niet té technisch ;-)

Link naar reactie
Delen op andere sites


Welk besturingssysteem heb je?

Als je lager hebt dan W2000 is het normaal dat het niet lukt.

Via kabel of DSL moet het zeker lukken.

Weet je zeker dat alles goed zit?

Er zijn normaal 4 poorten voor LAN-poorten.

En maar 1 voor WAN die je nodig hebt wanneer je kabel hebt.

Veel succes!

grtz

Link naar reactie
Delen op andere sites

Hej,

Ik heb Windows XP en internet via Telenet.

Ik heb de kabels ingestoken volgens installation guide: netwerkkabel van LAN-poort naar laptop en een andere netwerkkabel in WAN-poort (op router) naar kabelmodem.

Het bizarre is dat, wanneer ik met mijn andere laptop op zoek ga naar draadloze netwerken, ik mijn eigen netwerk kan terugvinden & access krijgen tot.

Helaas krijg ik mijn internetverbinding niet... op geen van beide laptops...

Link naar reactie
Delen op andere sites


bij telenet filteren ze op mac adres, dus je zal in de router eerst uw mac adres moeten clonen van een pc die wel internet heeft, sluit één van de pc's rechtsreeks op de kabelmodem aan en zie dat deze op't internet geraakt, dan sluit je alles weer aan om via de router te surfen, let wel die andere pc nog niet eraan koppelen, dan surf je naar die dlink http pagina, je weet wel http://192.168 en dan zoek je aanr cloon mac adres ergens in de settings ik weet niet juist waar zo vanbuiten en daar cloon je dan uw mac adres in de router, alles effe opslaan en de router zal dan ook rebooten, na rebooten moet je internet werken op deze pc, plug nu effe de andere in en die zou ook moeten werken nu.

Link naar reactie
Delen op andere sites

ok probeer eens volgende, sluit modem een de router aan en de pc ook op de router, zet de pc op en trek de power stekker van de modem gedurende een minuut of 5 uit, opgelet laat maar 1 pc op de router aan staan he, nadat je 5 min hebt gewacht de power stekker terug insteken en wachten tot deze weer volledig is opgestart, start nu de internet op die aangesloten pc eens op, indien deze werkt ga ja naar de settings van de router en cloon je het mac adres zoals beschreven in men vorige post, pas daarna de tweede pc op de router hangen, niet ervoor

Link naar reactie
Delen op andere sites


Ik heb juist hetzelfde probleem. Ik kocht de D-Link DIR 315 B2 router,

Ik sloot hem via een Ethernet-kabel aan op mijn desktop PC en op mijn Motorola modem van telenet (expressnet in mijn geval). Alles werkte. Ik heb op mijn pc verbinding, en internet, maar geen internet op mijn laptop:s (hoewel deze het netwerk wel vindt en toegang krijgt.)

Wat ik wel zéér raar vind is dat ik met mijn psp wel op het internet geraak:stupid:.

:pcguru::pcguru::pcguru::pcguru:

Kan er mij iemand helpen???

Bedankt!

Link naar reactie
Delen op andere sites

ik heb een nieuwe laptop aangesloten op internet

start ,internetver..,lan-verb...

aangeklikt met rechtermuisknop,eigenschappen met rm knop, 2 x automatisch ok geklikt

ik heb aansluiting , (onderaan balk 100 snelheid)maar de pc kan de server niet vinden.

alles reeds geprobeerd

invullen van gegevens (nummers van inernet protocol enz enz )

via wizard

in lan verbing client...,bestand...,stuurprogamma ... en internetprotocol aangevinkt

lukt niet

2 poging alleen internetprotocol aangevinkt

lukt ook niet

wat doe ik verkeerd

groetjes gilbert

wie kan mij

Link naar reactie
Delen op andere sites

euhm ja.

Ik krijg volledige snelheid op mijn desktop PC, die via ethernetkabel aan mijn router vasthangt. En op mijn psp (draadloos)

Als ik op mijn laptop verbinding probeer te maken (draadloos) komt er bij IE op dat de webpagina niet kan worden weergegeven. Daarna kun je kiezen om de verbindings problemen vast te stellen.

Als ik dat doe, komt er als diagnose:

"Er ka geen internetverbinding worden gemaakt via HTTP HTTPS of FTP. Dit wordt waarschijnlijk veroorzaakt door de instellingen van de firewall op deze computer (G-DATA 2007)

Controleer de instellingen van de firewall voor HTTP-poort (80), HTTPS-poort (443), en FTP-poort (21)

U moet mogelijk contact opnemen met de internetprovider of de leverancier van uw firewall..."

Maar zelfs als ik de noodstop voor mijn firewall activeer, werkt dit niet...

Hopelijk weten jullie raad,

Groetjes Bram

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...