Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



Log in om dit te volgen  
Gast brinke

Video caputure

    Aanbevolen berichten

    Gast brinke

    LS,

    Ik wil oude videobanden capturen in de PC en daarna bewerken in Pinn.

    Het volgende heb ik geprobeerd;

    1 Opname via ""Opname"" Pinn. Maar Pinn geeft aan dat het alleen maar mogeljik is met DV. De video recorder wordt n=iet herkend.

    2. Via WinTv2000. Kan het kanaal voor de videorecoder niet vinden.

    3. Via MCE. Kan het kanaal voor de videorecorder niet vinden.

    4. Via Virtualdub. Wel beeld GEEN geluid. Bestand wordt niet geaccepteerd in Pinn

    5. Via Movie maker. Wel beeld GEEN geluid. Bestand wordt niet geaccepteerd in Pinn.

    De vraag is of iemand een oplosing weet of is er een simple capture programma???

    M.vr.gr.

    Herman

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •   
    Gast brinke

    Atir,

    Dankje.

    Er is meer dan voldoende hardware. Het heeft ook altijd gewerkt.

    Met de tulipstekker wit/rood/geel en de S-plug.

    Maar na het plaatsen van MCE werkt het niet meer!!

    Tevens heb ik geen geluid meer in b.v. Movie maker.

    M.vr.g.r

    Herman

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gooi MCE er misschien beter terug af, en voor het geluid zet geluid automatisch afspelen eens terug op standaard instellingen, zo heb ik het geluid terug aan gekregen in movie maker. Ik probeer met A.premiere E te werken maar heb daar ook geen geluid en heb dat ook nog niet kunnen oplossen.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.