Ga naar inhoud

Laad probleem met eigen website.


Aanbevolen berichten

Ik ga even de situatie schetsen.

Sedert deze week heb ik de website overgenomen van de vereniging waar ik actief ben.

De uitleg was me zeer duidelijk en kan goed overweg met de backend van de website.

De backend word verzorgd voor joomla, op de frontend staat een webbased forum via ccBoard.

Het is zo dat enkel leden toegang hebben tot het forum.

Lidmaatschap aanvragen lukt niet rechtstreeks via de site, maar toch zijn er af en toe gebruikers die daar in slagen (hackers) want altijd met rare mailadressen en extensies.

Ik log dan in op de backend en laat de gebruiker niet toe + verwijder hem.

Ooit is er eens eentje in geslaagd om een bepaalde link achter te laten ofzo.

Ik vermoed dat dit terug zo is, maar krijg het niet opgelost.

Als ik surf naar steenbakkers.be laad eerst steenbakkers.be erna komt erop onderaan 'verbinden met blablabla.ru' telkens eens andere samenstelling voor de .ru

Heb al verschillende keren backup terug geplaatst & mijn internetgeschiedenis volledig uitgekuist en toch herhaalt dat probleem zich.

Het is geen groot probleem om de site te bezoeken, maar wel om op de backend te werken, mits hij altijd blijft laden kan ik enkel in hotkey menu's werken.

Iemand een oplossing/idee???

Link naar reactie
Delen op andere sites


Na verder onderzoek blijft dat bij het terugplaatsen van de backup 16bestanden (15 htaccess bestanden en 1 configuration.php bestand) niet willen overgezet worden, ook al zeg ik dat alle bestanden overschreven moeten worden.

Bij het nader bekijken van die htaccess bestanden staan daar telkens verwijzingen in blijkbaar naar "xxxxxxxx.ru" adressen.

Misschien kan dit jullie al verder op weg helpen?

Link naar reactie
Delen op andere sites

Dus je zegt nu eigenlijk dat je 3 problemen hebt?

Je hebt last van hackers, je hebt last van laad problemen met je website en je hebt ook nog eens een probleem met het terugzetten van je backup.

Om te beginnen moet je dus de laad problemen oplossen.

Je zegt dat de backup het doet, je weet zeker dat daar het probleem niet in zit?

Als dat niet het geval is moet je proberen de huidige situatie te vervangen met de backup, datgene wat je dus de hele tijd al probeert.

Als je die actie hebt opgegeven, (aan Joomla) moet je als er een error staat deze even hier plaatsen.

Als er geen error staat, maar gewoon staat dat de bestanden juist zijn overgeschreven, moet je het ook even zeggen.

ps: ik ben niet bekent met Joomla, maar het kan niet moeilijk zijn :)

Maar om terug te komen op het laad probleem,

je zegt dat er onderaan staat (bepaaldetekst).ru laden.

Hier iets meer informatie over wat dat precies betekent.

http://www.ehow.com/facts_6174983_file-extension-ru_.html

als je dat hebt gelezen, zul je snappen dan, of je website outlook, of dat je een Java code op je website hebt staan die het niet goed doet, of dat het een error veroorzaakt met een webbrowser functie.

Maar er kan ook nog een kleine kans zijn dat je zelf het probleem bent,

probeer het voor de zekerheid eens met een andere pc en met een andere browser.

aangepast door ecence
Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...