Ga naar inhoud

service Diagnostics Policy wordt niet uitgevoerd


Mini
 Delen

Aanbevolen berichten

Op mijn laptop windows 7 krijg ik geen verbinding met internet. Bij probleemoplossen staat:

service Diagnostics Policy wordt niet uitgevoerd

Ik hoop dat ik hier hulp kan krijgen die ik snap zodat ik het op kan lossen...al vast bedankt, gr. Mini

Link naar reactie
Delen op andere sites


Ga via Start naar Uitvoeren en typ in het uitvoervenster services.msc en druk op Enter.

In het venster wat opent zoek je naar Diagnostic Policy Service, rechtsklik erop en kies Eigenschappen.

In het venster wat opent zie je de status van de services en deze zal waarschijnlijk op Gestopt zijn.

Wat is het opstarttype? Wijzig dit naar Automatisch mocht dit niet zo zijn.

Klik dan op Starten en klik op Toepassen en Ok.

Krijg je zo deze services terug gestart?

Link naar reactie
Delen op andere sites



Ga via Start > Alle programma's > Bureau-accessoires en rechtsklik op de opdrachtprompt en

kies voor Als administrator uitvoeren.

Typ nu de volgende vetgedrukte tekst in de opdrachtprompt waarna je steeds zoals aangeven op Enter drukt.

De vetgedrukte tekst kopiëren en plakken moet ook kunnen ;-)

net localgroup Administrators /add networkservice > Enter

net localgroup Administrators /add localservice > Enter

exit > Enter en herstart je laptop.

Ga terug naar services.msc en kijk eens of je de service dan kan starten of gestart is?

Link naar reactie
Delen op andere sites

Dan gaan we iets anders proberen.

Druk op de Windows + R toets en in het uitvoervenster typ je regedit en druk op Enter.

Navigeer nu naar de onderstaande registersleutel.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS\Parameters

post-24526-1417705447,4756_thumb.jpg

Rechtsklik op Parameters en kies Machtigingen.

post-24526-1417705447,5432_thumb.png

Selecteer de gebruiker Trustedinstaller en controleer dan of Volledig beheer en Lezen beide zijn aangevinkt.

Link naar reactie
Delen op andere sites

Bij mij staat in dat rijtje:

MAKER EIGENAAR

SYSTEM

Administrators (Mini-PC\Administrators)

gebruikers (Mini-PC\Gebruikers)

Ik heb op maker eigenaar geklikt en daar stond niets aangevinkt

Bij systeem stonden ze wel aangevinkt

Bij administrators stonden ze ook aangevinkt

En bij gebruikers stond alleen bij lezen aangevinkt.

Ik heb bij maker eigenaar die 2 aangevinkt maar als ik dan op toepassen klik verdwijnen ze weer.

Het probleem blijft dus...

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...