Ga naar inhoud

Excel aantal deelnemers per dag tellen in een lijst


Koenraad
 Delen

Aanbevolen berichten

dag,

ik ben op zoek naar een excel formule welke me het aantal keer dat een naam voorkomt per dag kan geven.

de namen kunnen veranderen, dus er is geen vaste opgave mogelijk

ik heb al een stukje gevonden waarbij ik het aantal keer mee gevonden heb, maar nu zou ik nog een detail per dag willen bekomen.

=SOM(ALS(INTERVAL(ALS(LENGTE(A1:A10)>0;VERGELIJKEN(A1:A10;A1:A10;0);""); ALS(LENGTE(A1:A10)>0;VERGELIJKEN(A1:A10;A1:A10;0);""))>0;1)) geeft 6 als resultaat

[TABLE=width: 132]

[TR]

[TD]naam[/TD]

[TD]datum[/TD]

[/TR]

[TR]

[TD]a[/TD]

[TD=align: right]1/01/2014[/TD]

[/TR]

[TR]

[TD]a[/TD]

[TD=align: right]1/01/2014[/TD]

[/TR]

[TR]

[TD]c[/TD]

[TD=align: right]1/01/2014[/TD]

[/TR]

[TR]

[TD]d[/TD]

[TD=align: right]1/01/2014[/TD]

[/TR]

[TR]

[TD]a[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[TR]

[TD]b[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[TR]

[TD]a[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[TR]

[TD]x[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[TR]

[TD]z[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[TR]

[TD]z[/TD]

[TD=align: right]2/01/2014[/TD]

[/TR]

[/TABLE]

maw 1/01/2014 3

2/01/2014 4

Mvg koen

Link naar reactie
Delen op andere sites



Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...