Ga naar inhoud

Glitch


wales48
 Delen

Aanbevolen berichten

Ik heb deze week net een nieuwe pc gekocht. Nu heb ik het helemaal aangesloten enz. 
Alleen op facebook heb ik nu een soort glitch. Als je de opties van de like wilt bekijken, die emoji's hebben een glitch in zich. 
Ook op youtube als ik een video wil opslaan in een map van mij, dan heeft het vinkje een kleine glitch. Er zijn bij beide een soort zwarte blokjes te zien. 
Kan dit zijn omdat mijn monitor te oud is en de nieuwe pc niet goed handelt?? 
Bij mijn oude pc was de aansluiting van beeldscherm naar pc VGA. Nu is het HDMI geworden. Kan dit verschil maken? Ook moet deze pc wel snel zijn, maar heb ik af en toe toch dat een pagina niet laad of blijft hangen om zo te zeggen. 
Met een nieuwe pc moeten zich zulke dingen toch niet voor doen lijkt mij? Ik baal er een beetje van.
Het beeld wat ik heb is van HP, een w1907v  
Mijn nieuwe pc is een HP desktop pc 
TP01-2270ND 

Hoop dat iemand mij kan helpen. 

Link naar reactie
Delen op andere sites



Dit is een verouderd onderwerp. Heb je een gelijkaardige vraag? Start dan een nieuw topic in dit forumonderdeel aub.

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

×
×
  • Nieuwe aanmaken...