+ Reageren op discussie
Pagina 1 van 2 12 LaatsteLaatste
Resultaten: 1 t/m 10 van 17

Problemen bij installeren nieuwe grafische kaart op dell Studio XPS

Dit is een discussie over Problemen bij installeren nieuwe grafische kaart op dell Studio XPS in het forum Archief Hardware algemeen , en maakt deel van de Hardware algemeen categorie; Hallo! Ik heb een nieuwe grafische kaart en voeding gekocht om in mn pc te steken. De pc is een ...

  1. #1
    Nieuweling
    Geregistreerd
    6 januari 2010
    Berichten
    7

    Standaard Problemen bij installeren nieuwe grafische kaart op dell Studio XPS

    Hallo!

    Ik heb een nieuwe grafische kaart en voeding gekocht om in mn pc te steken. De pc is een dell studio XPS met standaard HD4350 grafische kaart. De nieuwe kaart is een Sapphire radeon HD4870 vapor-X. De bijgekochte compartementele voeding is een MaxInPower PSMIP525CD van 300 watt.

    Ik steek de kaart in men pc (waar de oude kaart zat) en ook de voeding (op een ruimte die open was onder de dvd brander). Ik sluit op beide uitgangen van de kaart een PCI-express kabel aan en steek deze in de voeding (ook van die blauwe PCI-express uitgangen). Ik steek de voeding in het stopcontact. Ik zet mijn PC op en hoor een biep. Het scherm blijft leeg. Op de kaart brand een rood lampje dat aangeeft dat de kaart geen 12v stroom trekt.

    Weten jullie waar het probleem kan liggen?
    Laatst gewijzigd door roelgeu; 6 januari 2010 om 12:05

  2. #2
    Lid Destke's schermafbeelding
    Geregistreerd
    2 april 2009
    Locatie
    Antwerpen
    Leeftijd
    25
    Berichten
    373

    Standaard

    Misschien is je voeding wel te zwak :)

  3. #3
    Nieuweling
    Geregistreerd
    6 januari 2010
    Berichten
    7

    Standaard

    Dat was ook mijn gedacht. Maar zou 300 watt enkel en alleen voor de kaart dan niet voldoende zijn? Of op zn minst: gewoon om ff de pc op te starten ook niet? Het stomme is: ik heb ze via pixmania gekocht en ze werd als 'ideale combinatie' met de grafische kaart aangegeven. Als ze dan niet voldoet, dan stuur ik ze zo snel mogelijk terug.

    het probleem is volgens mijn 1 van de drie:
    1) de voeding is stuk of te zwak
    2) de grafische kaart is stuk geleverd
    3) mijn moederbord herkent de kaart niet (al zie ik de koeling op de kaart wel draaien)
    Laatst gewijzigd door roelgeu; 6 januari 2010 om 17:04

  4. #4
    Lid Destke's schermafbeelding
    Geregistreerd
    2 april 2009
    Locatie
    Antwerpen
    Leeftijd
    25
    Berichten
    373

    Standaard

    Kan je misschien een zwaardere voeding van iemand lenen om te testen.

  5. #5
    Nieuweling
    Geregistreerd
    6 januari 2010
    Berichten
    7

    Standaard

    Citaat Oorspronkelijk geplaatst door Destke Bekijk bericht
    Kan je misschien een zwaardere voeding van iemand lenen om te testen.
    Ik hoop dat ik iemand vind.

  6. #6
    Nieuweling
    Geregistreerd
    6 januari 2010
    Locatie
    Oosteeklo
    Leeftijd
    25
    Berichten
    6

    Standaard

    Die grafische kaart is best zwaar é, qua vermogen....je hebt wss min 600 watt nodig.

    Ik heb een nvidea 9800 gtx + ... en een voeding van 650 watt .

    +++De HD4850 heeft al laten zien het op te kunnen nemen tegen de Geforce 9800GTX. Volgens de reviewers presteert de HD4870 op zijn beurt beter dan de komende Geforce 9800GTX+.+++

    +++De rekenkracht zou op 1,2TFlops liggen terwijl de kaart toch maar 160W trekt.+++

    Ik ben niet zeker...maar probeer eens ene zwaardere voeding...of start eens op zonder grafische kaart.

    Heb je trouwens je oude drivers al verwijderd ?

  7. #7
    Ervaren Lid Jean-Pierre's schermafbeelding
    Geregistreerd
    2 juni 2009
    Locatie
    Ergens in West-Vlaanderen
    Berichten
    8.537

    Standaard

    Voeding is in dit geval zeker te zwak.
    Nu een voeding van 600 watt is ook wel overdreven als je geen crosfire gaat draaien.
    500 watt in dit geval zou meer dan voldoende moeten zijn.
    Wat die 4870 kaart betreft die presteerd inderdaad HEEL goed,ik heb die namelijk ook en ik kan alle game's op MAX spelen.
    Ik ben in afwachting van de levering van een 5870 kaart maar is helaas nog steeds niet toegekomen.
    Laatst gewijzigd door Jean-Pierre; 6 januari 2010 om 17:05

  8. #8
    Nieuweling
    Geregistreerd
    6 januari 2010
    Berichten
    7

    Standaard

    Als ik jullie antwoorden lees, merk ik dat de voeding het probleem is allicht. Wat betreft de drivers: Ik heb de oude drivers niet verwijderd, maar dat zou ik pas doen als ik de nieuwe kaart erin gestoken heb en mn pc opgestart krijg. Het zit zo: zolang die nieuwe kaart niet werkt, steek ik steeds mn oude terug en dan is het handig als ik nog drivers heb ook

    Maar is het niet vreemd dat mn pc zelfs niet opstart met die te zwakke voeding? Het totaal aan voeding in mijn pc is 350 (standaard) + 300 (compartementeel voor enkel grafische kaart)

    wat de kaart betreft: het is de 1GB versie en niet de 2GB (maar dat zal voor mijn probleem niet veel uitmaken wrs)
    Laatst gewijzigd door roelgeu; 6 januari 2010 om 17:15

  9. #9
    Ervaren Lid Jean-Pierre's schermafbeelding
    Geregistreerd
    2 juni 2009
    Locatie
    Ergens in West-Vlaanderen
    Berichten
    8.537

    Standaard

    Mischien een domme vraag maar heb je de kaart zelf voorzien van voeding?
    Deze heeft namelijk 2x6 pins pci-e aansluiting nodig vanuit de voeding rechtstreeks die je op de kaart zelf moet aansluiten.

  10. #10
    Nieuweling
    Geregistreerd
    6 januari 2010
    Berichten
    7

    Standaard

    Jaja, ik heb in elk van de 2 pci uitgangen aan de kaart een kabel gestoken en dan recht in mijn voeding (ook met pci uitgang).
    Laatst gewijzigd door roelgeu; 6 januari 2010 om 17:28

+ Reageren op discussie
Pagina 1 van 2 12 LaatsteLaatste

Soortgelijke discussies

  1. Nieuwe grafische kaart
    door Kennethvancraeynest in forum Archief Hardware algemeen
    Reacties: 5
    Laatste bericht: 9 mei 2009, 20:19
  2. [OPGELOST] Nieuwe grafische kaart..?
    door cryp in forum Archief Hardware algemeen
    Reacties: 12
    Laatste bericht: 1 maart 2009, 19:41
  3. Nieuwe grafische kaart
    door Raja in forum Archief Hardware algemeen
    Reacties: 6
    Laatste bericht: 4 mei 2008, 20:35
  4. [OPGELOST] Monitor / grafische kaart problemen.
    door adsleddy in forum Archief Hardware algemeen
    Reacties: 6
    Laatste bericht: 4 maart 2008, 20:52
  5. [OPGELOST] Nieuwe grafische kaart voor Dell Optiplex GX240
    door Tommy L in forum Archief Hardware algemeen
    Reacties: 13
    Laatste bericht: 17 oktober 2007, 08:42

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •