popipipo

Lid
  • Aantal items

    257
  • Registratiedatum

  • Laatst bezocht

Over popipipo

  • Titel
    Lid
  • Verjaardag 28-02-75
  1. Via de indirect formule moet het lukken mits je beide bestanden geopend hebt. Het zal er dan ongeveer zo moeten uitzien. =VLOOKUP(A1;INDIRECT("'" &D1&".xls!A1:B1");2;0) Waarin A1 het opzoek item staat en in D1 de gemeente. Eventueel de bestandextensie ook nog aanpassen.
  2. Een draaitabel is er bijna voor gemaakt om dit op te lossen
  3. TEKEN(10) zou toch moeten werken. Heb je bij cel ormaat wel een vinkje staan bij 'WRAP TEXT' (tekst terugloop)
  4. = DATUMVERSCHIL(B7;D7+1;"m") = 0 Probeer het hier eens mee
  5. Bekijk ook de voorwaarde opmaak eens. Met kopiëren en plakken kan dat namelijk wel eens uit de hand lopen.
  6. Je kunt geen rijen/kolommen verwijderen je kunt ze alleen maar leeg maken. Een excel blad bestaat (vanaf versie 2007) standaard uit 16384 kolommen en 1048576 rijen. Daar kun je niets aan doen.
  7. Volgens dit voorbeeld werkt het wel En zie het verschil tussen de formules van U en mij bij verschillende invoeren van bv "ja", "nee", "x" of bij niets invoeren.. Hilhorst voorbeeld.xlsm
  8. =ALS(checklist!$E$10="Nee";"Risico";ALS(checklist!$E$10="ja";"kans";"")) Probeer het hier eens mee
  9. =MAX(B3:F3) Deze simpele formule doet het denk ik
  10. Kun je hiermee verder? Voorbeeld2_2.xlsx
  11. Via rechtermuis toets kun je onder het laatste tabblad vorige versies terug zetten. Heb je dat al geprobeerd?
  12. =IF(COUNT(E5;F5;H5;I5;M5;N5;P5;Q5)=0;"";IF(Q5>0;"Retour";IF(P5>0;"Uit";IF(N5>0;"Retour";IF(M5>0;"Uit";IF(I5>0;"Retour";IF(H5>0;"Uit";IF(F5>0;"Retour";IF(E5>0;"Uit";IF(P5="";"Retour";IF(M5="";"Retour";IF(H5="";"Retour";IF(E5="";"Retour";""))))))))))))) Probeer het eens met deze aangepaste formule.
  13. hij kijkt eerst naar 2019 en daar staat 'retour'
  14. Bij mij werkt het wel; als ik je tenminste goed begrijp Laat je excelbestandje eens zien waar het niet werkt
  15. 2 Redenen waarom het niet zal lukken op deze manier: De parameter "u:mm:ss" bestaat niet bij DATUMVERSCHIL. Bovendien bevat de formule VANDAAG() geen secondes.