jd027

Lid
  • Aantal items

    26
  • Registratiedatum

  • Laatst bezocht

  1. Hallo, Ik heb toch nog één extra vraagje. Ik heb na de herstelling een aantal WP-instellingen opnieuw moeten instellen (tabs, standaardlettertype, ...). Alles lukt prima, maar één iets gaat niet: het standaardlettertype laten onthouden. Ik werk via File > Document > Current Document Style en ik heb ook geprobeerd via File > Document > Default Font. Ik weet dat ik daar moet kiezen voor 'Use as default' en als ik dat heb gedaan, is het 'Current document' inderdaad aangepast (Times New Roman 10 pt), maar als ik een nieuw leeg document open of als ik WP opnieuw opstart, is het standaardlettertype toch weer veranderd in Times New Roman 12 pt. Het rare is dat al mijn andere instellingen wél worden onthouden. Als ik WP opnieuw opstart, heb ik dus wel degelijk de tabinstellingen die ik heb gewijzigd, maar het standaardlettertype is weer gewijzigd naar Times New Roman 12 pt. Vroeger was het nooit een probleem om 10 pt standaard in te stellen. Wat zou ik verkeerd doen? Groeten, jd027
  2. Hallo, Ik heb intussen het systeemherstel via MCT uitgevoerd. En ja hoor: nu werken de macro's in WP opnieuw (en laat ons hopen dat het ook zo blijft...). Ik ga dit zeker onthouden als een supermethode om een herstel te proberen als andere middelen falen. Prachtig, dit forum. Nu al de tweede keer dat een voor mij onoplosbaar probleem opgelost is geraakt. Heel hartelijk bedankt! jd027
  3. Hallo, Bedankt voor deze uitleg! Ik hoop morgen te kunnen proberen om alles uit te voeren. Alleen nog dit: Waar haal ik MCT? Er staat in jouw laatste bericht: 'Lees even dit bericht:'. Is het mogelijk dat daarna een link had moeten staan? Vriendelijke groeten, jd027
  4. Hallo, Ik heb inderdaad geopteerd voor een klassiek systeemherstel. 'Media Creation Tool' ken ik niet, maar ik heb wel een USB-stick waarmee het moet lukken. Hoe werkt dat dan precies? Het WP-probleem is begonnen kort na een grote Windows-update. Kort daarna had ik Oracle VM VirtualBox nodig om een oud programma te gebruiken in XP-modus. Het was lang geleden dat ik VirtualBox had gebruikt en hij blokkeerde bij het opstarten. Ik heb dan een nieuwe versie erover proberen te installeren, maar ook daarna was VirtualBox ontoegankelijk. Ik kreeg voortdurend het bericht dat mijn computer opnieuw moest worden opgestart (het bekende 'blauwe scherm'). Daarna zat ik met het WP-probleem. Misschien heeft de hele VirtualBox-episode er dus ook iets mee te maken? Groeten, jd027
  5. Hallo, Als ik 'systeemherstel' uitvoer, lijkt alles eerst goed te verlopen (de computer start uiteindelijk opnieuw op), maar dan krijg ik steevast het onderstaande schermpje dat het systeemherstel niet voltooid is. Als ik een nieuwe macro probeer te maken, gebeurt er niets. Ik ga naar Tools > Macro > Record; daarna moet ik een naam opgeven voor de macro; als ik ten slotte klik op 'Record', gebeurt er helemaal niets. Vroeger moest ik op dat punt de macro uitvoeren en opslaan, maar nu keer ik gewoon terug naar WP. WP blokkeert ook niet: ik kan gewoon voortwerken. Als ik opnieuw probeer om een macro te maken, is de naam van de vorige (poging tot) macro ook in het geheel niet opgeslagen. Groeten, jd027
  6. Hallo, Bedankt voor je antwoord, maar het probleem is helaas niet opgelost. Ik heb WP volledig opnieuw geïnstalleerd, maar dat heeft niets opgeleverd. Ik had kopieën van de macro's die ik nadien weer in de juiste map heb geplaatst, maar ze functioneren nog altijd niet. Ik kan ook nog altijd geen nieuwe macro's aanmaken. Merkwaardig is dat de toets F10, waaraan ik zelf een macro had toegewezen, voor de herinstallatie wel nog werkte (het was de enige zelfgemaakte macro die nog werkte), maar nu (na de herinstallatie) functioneert hij ook niet meer. Zou iemand een ander idee hebben voor een oplossing? Alvast bedankt! jd027
  7. Hallo, Ik gebruik (naast Word) nog steeds WordPerfect (intussen versie X5). In WP heb ik een aantal toetsmacro's om bepaalde handelingen sneller uit te voeren. Die macro's heb ik gelinkt aan toetsencombinaties (CTRL+3, CTRL+4, enz.). Ik heb daar nog nooit een probleem mee gehad, maar sinds een paar dagen weigeren die macro's te werken. Ze werken niet via de toetsencombinaties, en ook niet als ik ze probeer te activeren via het menu Tools > Macro. Telkens gebeurt er niets, maar na het (mislukte) uitvoeren van de macro kan ik niets meer typen. Het enige wat nog mogelijk is, is afsluiten (en dan komt gelukkig nog de boodschap 'Wilt u dit bestand opslaan?' (en dat lukt dan wel nog)). Ik heb de locatie van de macro's gecontroleerd en die lijkt te kloppen. De macro's kunnen ook niet gecorrumpeerd zijn, want het probleem doet zich ook voor als ik een nieuwe macro probeer te maken (die wordt zelfs helemaal niet geregistreerd). De CTRL-toets functioneert voor het overige normaal (CTRL+B geeft vet, enz.). Het moet dus iets te maken hebben met de macrofunctie zelf, die om de een of andere reden niet meer functioneert of toegankelijk is. De dag voor het probleem ontstond, was er een Windows 10-update, maar ik meen mij te herinneren dat het macroprobleem pas iets later is ontstaan. Zou het eventueel toch iets met die update kunnen te maken hebben? Zou iemand mij kunnen helpen, want die macro's zijn toch echt wel essentieel om vlot te werken... Alvast bedankt en beste groeten, jd027
  8. Hallo, Maanden geleden had ik een grote Windows 10-update en werkte mijn HP LaserJet P2055d-printer niet meer. Dankzij Clarkie raakte dat dan uiteindelijk opgelost: zie http://www.pc-helpforum.be/topic/62495-hp-laserjet-2055d/?page=2 Maar eergisteren was er opnieuw een Windows 10-update, en opnieuw werd mijn printer daarbij ongevraagd gedeïnstalleerd. Ik voerde dus de procedure van enkele maanden geleden weer uit, maar ditmaal krijg ik er mijn printer niet mee aan de praat. Als ik iets wil afdrukken, krijg ik de foutmelding 49 ERR 3D910C8 en het verzoek om de printer uit en in te schakelen, maar ik kan ook daarna niet printen. Zou iemand een idee hebben hoe ik het probleem ditmaal kan oplossen? Alvast bedankt, jd027
  9. Dag Clarkie, Ja hoor, reeds geprobeerd met printen na een herstart. En het blijft lukken, ook dubbelzijdig. Ik hou het de volgende dagen nauwlettend in de gaten, maar ik hoop dat de problemen nu definitief van de baan zijn. Nog eens hartelijk dank en beste groeten, jd027
  10. Dag Clarkie, Fantastisch: dit is het! Ik heb alle stappen nauwgezet uitgevoerd en nu werkt mijn printer opnieuw! CCleaner moest driemaal doorheen het register om alle fouten te corrigeren. Tijdens het installatieproces van de driver wel enkele eigenaardigheden: 1) Helemaal in het begin (bij het verwijderen van de HP-software) was er bij 'Programma's en onderdelen' helemaal niets van HP te vinden. Bij 'Apparaten en printers' kon ik wel de HP-printer verwijderen. 2) Toen ik tijdens de installatie een printer moest selecteren, had ik twee keuzes (zie hieronder). Heb gekozen voor de bovenste optie. 3) Één stap verder werd mij gevraagd naar de versie van het stuurprogramma die ik wilde gebruiken. Er werd aangegeven om het 'huidig geïnstalleerd programma' te gebruiken (nochtans had ik alles vooraf gedeïnstalleerd). Omdat het toch de bedoeling leek te zijn om een nieuw (werkend) stuurprogramma te installeren, heb ik gekozen voor 'Huidig stuurprogramma vervangen' (dus de andere optie dan wat op het screenshot hieronder is aangevinkt). Maar goed: nadien bleek alles toch weer te werken, en dat is het voornaamste. Nog eens heel hartelijk bedankt voor al je moeite - dit is echt een forum om te onthouden! Duimen nu dat alles ook blijft functioneren. Ik ga alvast de hele procedure in een bestand opnemen, voor het geval ik ze nog eens moet herhalen. Vriendelijke groeten, jd027
  11. Hallo, Mijn printer is wel degelijk een HP LaserJet P2055d (sorry voor de vergeten P in mijn bericht 1). Zou ik dan die firmware-update moeten uitvoeren? Maar onder Installation instructions staat er dat de P2050-software moet zijn geïnstalleerd. Is die bij mij echter correct geïnstalleerd? Ik kan de originele software onder Windows 10 immers niet (meer) installeren... De link naar de soortgelijke problemen die je geeft, ken ik (de laatste post is van mij). Ik heb over mijn probleem ook een nieuwe post aangemaakt op dat forum: http://h30434.www3.hp.com/t5/LaserJet-Printing/Windows-10-uninstalls-printer-reinstallation-fails/m-p/5545557 Er heeft echter nog niemand gereageerd... Groeten, jd027
  12. Hallo, Ja, ik gebruik de printer enkel op één computer via USB. Ik heb de printer opnieuw gedeïnstalleerd en de hele procedure doorlopen om hem in de 'traditionele modus' te installeren. Bij de installatie kom ik terecht op het onderstaande schermpje: Als ik hier kies voor 'Mijn printer is iets ouder...', weet ik daarna niet hoe het verder moet. Als ik kies voor 'Een lokale printer toevoegen met handmatige instellingen', geraak ik wel doorheen een procedure. In die procedure moet ik op een bepaald moment voor de printerpoort kiezen; ik neem hier dan wel USB (en niet LPT1). Als ik na de installatie van de driver de printer inschakel, wordt hij herkend en geïnstalleerd (er wordt zelfs vermeld dat 'HP LaserJet 2055d' wordt geïnstalleerd - inderdaad mijn model van printer). Maar daarna loopt het weer fout. Als ik iets probeer te printen, gaat er de eerste keer gewoon een blad doorheen de printer (maar er is niets afgedrukt). De tweede keer krijg ik weer de fout 49 Err 3D90A44. Maar de installatie lukt dus wel 'beter', in die zin dat ik niet meer dat blokkerende scherm 'Selecteer de HP-printer die u wenst te gebruiken' krijg. Groeten, jd027
  13. Hallo, Dit levert het volgende resultaat op: Eerste scherm: het scherm waarop ik de printer moet kiezen en het printen moet bevestigen: Tweede scherm: het scherm waarop ik een HP-printer moet kiezen, maar waarop ik niet verder kan. Onder dat schermp (hier links) blijkt ook een afdrukschermpje te zitten: Daarna kan ik niet meer verder, maar als ik op het vorige scherm klik op 'Printeradres invoeren', zou ik in principe iets kunnen invullen (maar wat?): Groeten, jd027
  14. Dag clarkie, Meteen na het heropstarten ziet het venster Apparaten en printers eruit als hieronder. Hier is de printer niet ingeschakeld; als ik hem inschakel, is de enige verandering dat het icoontje van de printer niet meer in de huidige grijswaarden staat. Beste groeten, jd027
  15. Hallo clarkie, Heel erg bedankt om te helpen zoeken naar een oplossing voor mijn probleem. Helaas heb ik de printer niet aan de praat gekregen met de procedure die je beschrijft. Ik geef even de verschillende stappen die ik onderneem (misschien doe ik iets verkeerd). 1) Alles van de printer verwijderen. Ik ga dus naar Configuratiescherm > Apparaten en printers; daar rechtsklik ik op de pcl6-printer, waarna ik kies voor Apparaat verwijderen. 2) Daarna voer ik de procedure uit die je beschrijft: rechtsklikken op het installatiebestand; daarna de stappen doorlopen. Uiteindelijk is er een melding dat de compatibiliteitsproblemen zijn opgelost. 3) Ik neem aan dat ik daarna mag dubbelklikken op het installatiebestand om de driver te installeren. Kort na het begin van de installatie krijg ik de keuze tussen drie mogelijkheden; ik kies voor USB-modus: Plug-and-Play. 4) In het begin van de installatie is de printer nog uitgeschakeld, maar wat later wordt gevraagd om hem in te schakelen. Daarna gaat de installatie automatisch verder (duurt enkele minuten). 5) Ik sluit uiteindelijk het installatieproces af en ik start de computer opnieuw op. Als ik daarna bij de Apparaten en printers ga kijken, heb ik nu opeens drie HP-printers: Die drie printers zijn: a) HP LaserJet P2055d (niet actief, ondanks het feit dat mijn printer is ingeschakeld). HP Universal Printing PCL 6 (niet actief, ondanks het feit dat mijn printer is ingeschakeld). c) Onbekend apparaat (met verzoek tot apparaatdescriptie). Dat lijkt mijn printer te zijn, maar ik kan er niet mee printen. 6) Maar: als ik mijn printer weer uitschakel en inschakel, hou ik van die drie printers ééntje over: HP Universal Printing PCL 6 (die ook 'actief' is als mijn printer is ingeschakeld). 7) Als ik vervolgens een bestand met die printer wil afdrukken, krijg ik het volgende scherm: Ik weet niet wat ik hiermee moet doen. Het lijkt alsof ik een printer moet kiezen, maar hoe? Hoe dan ook: dit schermpje krijg ik niet meer weg (zelfs niet door mijn printer uit te schakelen). De enige optie is om mijn computer volledig opnieuw op te starten. Afdrukken is ook in het geheel niet mogelijk: ik geraak niet verder dan dat schermpje van hierboven. Voilà, dat is dus de huidige toestand. Nog geen oplossing, maar hopelijk zijn we een stapje dichterbij? Beste groeten, jd027