Ga naar inhoud

[OPGELOST] Link's werken niet


Gast fred40
 Delen

Aanbevolen berichten

Beste helpers,

Sinds geruime tijd kan ik de link's in een e-mail niet meer openen door hier op te klikken. Dit fenomeen doet zich ook voor op verschillende site's. Is er hier een oplossing voor?

Groeten, en dank

Link naar reactie
Delen op andere sites



ja dat werkt op heel de pc:

normaal moet dit alleen als je weet dat er achter de link nog een popup zit. dus als je bijv. via internet een .doc bestandje open.

als je dan op de link klik zonder CTRL in te drukken dan krijg je zo een balkje te zien van klik hier om het te downloaden.

druk je de CTRL in tijdens het op de link klikken van het .doc bestandje dan krijg je dit niet en slaat hij dat dus over, en opend gelijk het venster van wat je wilt doen, openen, opslaan of annuleren.

soms werkt dit ook omdat er een popupblocker op zit en de link een popup is dan moet je ook de CTRL indrukken tijdens klikken. dan opend hij de pagina wel. in internet explorer 6 en lager opend hij een nieuw scherm in internet explorer 7 zet hij de link in een nieuw tabblad.

zo kun je ook als je met internet explorer 7 een link in een nieuw tabblad geopend wilt hebben gewoon op de CTRL drukken en klikken. zo opend hij hem gewoon in een nieuw tabblad. hij verspringd er alleen niet gelijk naar toe. dus hij opend een nieuw tabblad maar wel verborgen, klik gewoon op het nieuw geopende tabblad en je ben op die site.

Link naar reactie
Delen op andere sites


  • 2 maanden later...
Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...