Ga naar inhoud

[OPGELOST] DVD Rom station


scathe
 Delen

Aanbevolen berichten

yuw,

ik heb vandaag mijn pc wegens algemene overwegingen eens geformatteerd en alles loopt vlot. Ik kan windows xp (pro) installeren en kom dan ook uiteindelijk op het bureaublad terecht, ik steek mijn drivercds en installeer verschillende hardware. Hierna doe ik noodgedwongen een reboot. Als ik dan weer op het bureaublad kom, werkt alles behalve 1 ding: mijn DVDRomstation. Het verschijnt niet meer onder Deze computer en ook niet onder apparaatbeheer, nergens. Mijn bios herkent hem wel nog als Primary Master en mijn HD staat op SATA 3 (verder heb ik geen HD's of schijfstations meer aangesloten).

Iemand een idee? :thx:

Link naar reactie
Delen op andere sites



Excuseer, ik ben pas net terug van een weekje Ardennen.

De oplossing die gegeven werd heeft jammer genoeg niet geholpen omdat er geen letter toe te kennen viel aan een station dat "niet bestond".

Het conflict zat hem in mijn IDE kanalen die in onderling conflict lagen blijkbaar. Een herinstallatie van windows met aandacht voor specifieke driverinstallatie heeft het opgelost.

Link naar reactie
Delen op andere sites

doe eerst eens je case open en kijk dat je kabel van uw drive naar moederbord is verbonden en ook de voedingkabel van u voeding naar uw drive.

Had ik al gedaan. Hoewel dit onnodig was aangezien hij niet zou verschijnen in BIOS indien er met 1 van de 2 iets fout zat.

Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...