Ga naar inhoud

[OPGELOST] Probleem met 226BW


Catapila
 Delen

Aanbevolen berichten

ik heb gisteren een nieuwe samsung 226bw gekocht en aangesloten maar heb er redelijk wat problemen mee, met mijn oud scherm werkt alles perfect (maar is helaas een compaq mv720)

mijn bureaublad flipt af en toe met storingen wat lijkt op verschillende horizontale lijnen, precies of mijn bureaublad beweegt op sommige plaatsen, gisteren had ik dan weer zwarte verticale lijnen ... heb het scherm op andere pc ook aangesloten en daar ook precies hetzelfde

mijn systeem draait onder windows vista 32bit en staat op 60hz (kan niet hoger kiezen) andere systeemeigenshappen zijn:

asus M2N32-Sli deluxe moederbord

4200+ athlon X2 processor die draait op 2.4ghz

Msi 8800GTX videokaart

3.0 gb Ram

iemand dit al voorgehad?

Link naar reactie
Delen op andere sites

yep kheb alle nieuwste drivers geinstalleerd

ook heb ik al van resolutie veranderd en op lagere resolutie al op 75hz gezet (wat niet mogelijk is bij wide)

maar helaas nog steeds dezelfde problemen

kga morgen terug naar de winkel en hopelijk kunne ze me daar verder helpen :) (mss is omruilen mogelijk)

Link naar reactie
Delen op andere sites

kijk eens of je grafisceh kaart wel stevig in zijn slot zit?

sorry, maar in zijn vraag zei hij dit al: :mrgreen:

met mijn oud scherm werkt alles perfect

maar ik denk dat het het beeldscherm is.

meestal de horizontale zwarte strepen op het beeld zijn tekenen van een defect beeldscherm (of bijna defect).

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.