Ga naar inhoud

[OPGELOST] explorer


Gast bonnai
 Delen

Aanbevolen berichten

hallo,

als ik de map 'mijn afbeeldingen'open dan duurt het heel lang voordat ie daadwerkelijk iets laat zien.

Als ik ctr-alt-del gebruik tijdens de wachttijd dan zie ik bij de processen explorer.exe die 100% cpu gebruikt. Maar geen programma is bezig dan.

Rara..hoe kan dat? :confused:

Ik gebruik xp home

alvast bedankt voor het antwoord.

Bonnnai

Link naar reactie
Delen op andere sites

ehh Jazeker..ik heb AVG en Avast als antivirusprogs en tegen spyware eh...ik geloof dat ik vertrouw op mijn firewall en antivirusprogs......

Wat kan ik gratis downloaden tegen spyware?

Ik heb wel een paar keer online een scan gedaan bij verschillende aanbieders. Niks niemendal gevonden.

gr. bonnai

Link naar reactie
Delen op andere sites

Hoi Be Dup,

dank je voor je bericht. Ik heb ad aware 2007, Glary Utilities Pro en Advanced Windows Care erop losgelaten. Veel is verwijderd maar het probleem blijft......

gr. Bonnai

Link naar reactie
Delen op andere sites

neen.

Als ik via een fotoprog een foto zoek in 'mijn afbeeldingen'dan hoeft ie niet zolang te zoeken. Alleen als ik via start naar 'mijn afbeeldingen' ga dan duurt het zolang en zie ik dat explorer.exe 100% van de cpu in beslag neemt.

gr. Bonnai

Link naar reactie
Delen op andere sites

het is als het over explorer.exe gaat wel software-matig. Je kan explorer.exe even eindigen in je Taakbeheer. en even als opdracht opnieuw "explorer.exe" intikken. Kijk eens of je explorer na het opnieuw opstarten minder cpu vreet.

En laat je computer es op overbodigheden checken met Tuneup Utilities 2007

Pc helpforum - Downloads - TuneUp Utilities 2007 TRAIL

eventueel even nakijken welke programma's bij opstarten allemaal aangaan. Dit kan je zelf instellen. (Windows Defender voor Vista)

Link naar reactie
Delen op andere sites

Be Dup....2,73 gig staat er in de map. Da's wel erg veel, dacht ik. Maar dat is niet van vandaag of gisteren......Het probleem echter is heel plotseling opgetreden.

Darthia...ik kan explorer.exe uitschakelen maar hoe krijg ik het er weer in het taakbeheer?

Ik ga wel uitproberen dat van TuneUp utilities. Bedankt voor het idee.

gr. Bonnai

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.