Ga naar inhoud

Beeld bevriest even na het opstarten.


barde
 Delen

Aanbevolen berichten

Hoi allemaal

Ik heb hier een pc met een probleem (natuurlijk :P) Hij start normaal op maar na een tijdje in windows xp bevriest het beeld gewoon en krijg je er geen leven meer in.

Ik d8 aan de grafische kaart en zal dat zodadelijk testen door te proberen met een andere. Zal zo snel mogenlijk mijn resultaten meedelen!

Weet misschien iemand de oorzaak moest het niet de grafische kaart zijn??

START!:P

Alvast bedankt!

Link naar reactie
Delen op andere sites

Kun je iets meer info over je systeem verschaffen door onderstaande uit te voeren.

Download en installeer Speccy.

Start het programma en er zal nu een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " File - Publish Snapshot " en vervolgens bevestig je die keuze met " Yes ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

Link naar reactie
Delen op andere sites

Hoi

Ik heb gisteren de beeldkaart willen wisselen maar de beeldkaart die ik nog had liggen paste natuurlijk niet (te oud). Maar ik heb de pc op gezet en hij heeft de hele avond gelopen zonder problemen.

De pc is niet aan het internet verbonden dus heb ik het speccy logje maar op op mijn server gezet hier is het adres:http://users.skynet.be/pannemans/snapshot.speccy

aangepast door barde
Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.