Ga naar inhoud

Lan verbinding heeft geen geldige IP-configuratie


Ripley
 Delen

Aanbevolen berichten

Hallo allemaal,

Ik ben nieuw hier en heb meteen al een irritant probleem waar ik zelf niet uitkom.

Hopelijk kunnen jullie me helpen.

Sinds gisteravond heb ik geen internetverbinding meer op mijn bekabelde computer op zolder.

Dit is de situatie:

-Mijn provider is UPC Nederland.

-Ik heb 1 desktop pc, een laptop en een smartphone.

-De desktop pc is verbonden met het internet via een Devolo Powerline adapters die (bekabeld) zijn aangesloten op mijn modem.

-Het modem is een Thomson TWG870UG.

-Ik heb geen LAN-verbinding op mijn desktop pc op zolder, maar wel wireless op deze pc en op mijn laptop en smartphone.

Tot gisteravond werkte het prima. Mijn desktop pc heeft dus een wireless dongle (van TP-link), maar het signaal is eigenlijk te zwak voor zolder, waar deze pc staat. Vandaar dat ik sinds enkele weken deze powerline adapters gebruik. Wireless werkt dus (hoewel niet super i.v.m. signaalsterkte) op alle drie devices.

Wat heb ik al geprobeerd/gecontroleerd:

-Modem resetten (voedingskabel los, minuutje wachten etc.)

-Gebeld met UPC; zinloze exercitie.

-ipconfig/release > ipconfig/renew

-gateway gepingd > timeout

-Windows via systeemherstel naar een herstelpunt voor deze problemen gezet.

-laptop bekabeld aangesloten op de modem (met beide utp kabels uit de powerline adapters); het modem deelde zo wel een IP uit.

Het enige dat ik heb bedacht :hmmmm:, maar nog niet heb geprobeerd is om mijn desktop pc naar beneden te sjouwen en 'm daar bekabeld aan te sluiten op het modem.

Hopelijk hebben jullie suggesties!

Ipconfig-bestand staat onderaan deze post.

[ATTACH]21203[/ATTACH]

ipconfig.txt

Link naar reactie
Delen op andere sites


Ga naar de instellingen voor de lan verbinding en waar je de dhcp en standaard gateway kan instellen, open je de tab alternetive configuratie.

Vul daar als ip 192.168.0.20 in en als standaard gateway 169.168.0.1

Op OK klikken om te bewaren en de vensters te sluiten.

In het netwerkcentrum klik je nu met rechts op de lan verbinding en kies voor verbinden.

Als je nog geen verbinding krijgt, herstart dan de pc en kijk of je dan verbinding krijgt.

Link naar reactie
Delen op andere sites

Ga naar de instellingen voor de lan verbinding en waar je de dhcp en standaard gateway kan instellen, open je de tab alternetive configuratie.

Vul daar als ip 192.168.0.20 in en als standaard gateway 169.168.0.1

Op OK klikken om te bewaren en de vensters te sluiten.

In het netwerkcentrum klik je nu met rechts op de lan verbinding en kies voor verbinden.

Als je nog geen verbinding krijgt, herstart dan de pc en kijk of je dan verbinding krijgt.

Hoi Kweezie wabbit,

Bedankt voor je hulp.

Ik heb gedaan wat je aangaf, maar na reboot nog steeds geen verbinding.

Nu kan ik de gateway wel pingen, geen timeout, maar wel 'De doelhost is niet bereikbaar'.

Moet ik bij de alternatieve configuratie geen dns en/of wins-server invullen?

Groet,

Ripley

Link naar reactie
Delen op andere sites


Hoi Kweezie wabbit,

Bedankt voor je hulp.

Ik heb gedaan wat je aangaf, maar na reboot nog steeds geen verbinding.

Nu kan ik de gateway wel pingen, geen timeout, maar wel 'De doelhost is niet bereikbaar'.

Moet ik bij de alternatieve configuratie geen dns en/of wins-server invullen?

Groet,

Ripley

Stom stom... ik kan de gateway toch niet pingen; ik krijg een respons van mijn eigen pc (192.168.0.20).

Link naar reactie
Delen op andere sites


Als je de utp van de desktop aansluit op de laptop, dan krijgt de laptop wel automatisch een IP teogewezen?

Kan je nog eens een ipconfig logje posten met de alternatieve configuratie ingevuld.

Je kan proberen de LAN driver opnieuw installeren.

Nee, de laptop krijgt ook geen IP-adres toegewezen.

Het nieuwe ipconfig.txt staat hieronder.

Hoe kan ik het beste de LAN-driver installeren?

[ATTACH]21226[/ATTACH]

ipconfig2.txt

Link naar reactie
Delen op andere sites

Als de laptop ook geen IP krijgt, is er toch iets mis met de verbinding naar de modem/router.

Aangezien de kabeltjes die aan de powerline adapters zitten, al getest zijn en goed bevonden, vrees ik een beetje voor de powerline adapters zelf.

Je kan ze misschien eens laten uittesten of uitmeten door een technieker in de winkel.

Link naar reactie
Delen op andere sites

Als de laptop ook geen IP krijgt, is er toch iets mis met de verbinding naar de modem/router.

Aangezien de kabeltjes die aan de powerline adapters zitten, al getest zijn en goed bevonden, vrees ik een beetje voor de powerline adapters zelf.

Je kan ze misschien eens laten uittesten of uitmeten door een technieker in de winkel.

Hoi Kweezie,

Het werkt weer!

Het had toch te maken met instelling op de Devolo's.

Na een reset naar de fabrieksinstellingen (resetten wachtwoord wellicht) werkt de boel de weer.

Bedankt voor je moeite en hulp!

Groeten,

Ripley

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...