Ga naar inhoud

You Tube hapert bij afspelen...


Nenna
 Delen

Aanbevolen berichten

Goedenavond, als ik iets afspeel op YouTube dan hapert het behoorlijk. Ook gaat vaak de muziek niet samen met wat je ziet. Ik las ergens op het forum om K-Lite Codec Pack te downloaden maar halverwege kreeg ik een foutmelding en wordt er gezegd dat er naar een oplossing zal worden gezocht en dat de download gestopt wordt, dus dat lukte me niet. Soms heb ik geen last als ik kijk naar het kleine beeld maar wel als ik het beeld vergroot in YouTube.

Ik heb gekeken op het forum en elke tip die er werd voorgedragen heb ik geprobeerd maar ik heb het nog steeds. Ik heb een laptop Acer Aspire 8920. Ik weet niet goed wat voor een videokaart ik heb want weet niet waar ik dat kan zien.

Ik hoop dat ik een vraag op het goede forum heb geplaatst, alvast bedankt!

Groetjes Nenna

Link naar reactie
Delen op andere sites


Hallo Asus een hele fijne zondag gewenst.

Ik heb de speedtest gedaan en er staat:

Download 6,21 Mbps

Upload 0,78 Mbps

Ping 43 Ms

Wat ik volgens mijn provider zou moeten behalen weet ik niet, maar mijn provider is KPN. Ik heb een kabel voor internet verbinding gehad maar ben verhuisd en heb geen idee waar ik het heb, sorry.

Link naar reactie
Delen op andere sites


Nee de problemen zijn niet opgetreden na mijn verhuizing want toen had ik een nog een "normale" PC en heb nu sinds een paar weken een laptop.

Ik zal ff bij de buren vragen naar zo'n kabel en stuur de gegevens door. Ik zal even in mijn mail kijken of ik nog een factuur heb want krijg ze digitaal.

Tot later...

Link naar reactie
Delen op andere sites

Hallo Asus, ik heb speedtest met een kabel uitgevoerd.

Hieronder de uitslag:

Download 6,39 Mbps

Upload 0,78 Mbps

Ping 42 Ms

Ik weet nog steeds niet hoeveel dowloadsnelheid ik zou moeten behalen. Ik heb mijn KPN rekening bekeken maar zie het nergens staan. Ik heb internet basis van KPN

Groetjes Nenna

aangepast door Nenna
Link naar reactie
Delen op andere sites


hahaha ja dat zag ik ook maar in mijn contract staat dat ik een Internet Basis heb, is misschien inmiddels veranderd van naam? geen idee. Heb het hieronder voor je gekopieerd

Abonnementsgegevens

Abonnement: Internet Basis en Interactieve TV - 3 maanden 10 euro korting

Ik zal waarschijnlijk dan wel de Instap hebben. Maar het probleem met bv You Tube had ik niet bij mijn "gewone" PC Daar bekeek ik alles op Full Screen en alles was goed. Zal het er misschien aan liggen dat ik nu een laptop heb? Weet het ook niet want ik een filmpje op Full Screen zet dan is het helemaal niks.

aangepast door Nenna
Link naar reactie
Delen op andere sites

Ruim je laptop eens op met Ccleaner:

Download CCleaner. (Als je het nog niet hebt)

Installeer het (Als je niet wil dat Google Chrome op je pc als standaard webbrowser wordt geïnstalleerd, moet je de 2 vinkjes wegdoen !!!) en start CCleaner op.

Klik in de linkse kolom op “Cleaner”. Klik achtereenvolgens op ‘Analyseren’ en 'Schoonmaken'.

Klik vervolgens in de linkse kolom op “Register” en klik op ‘Scan naar problemen”.

Als er fouten gevonden worden klik je op ”Herstel geselecteerde problemen” en ”OK”.

Dan krijg je de vraag om een back-up te maken. Klik op “JA”. Kies dan “Herstel alle geselecteerde fouten”.

Soms is 1 analyse niet voldoende. Deze procedure mag je herhalen tot de analyse geen fouten meer aangeeft.

Sluit hierna CCleaner terug af.

Wil je dit uitgebreid in beeld bekijken, klik dan hier voor de handleiding.

Ga dan naar YouTube, bekijk een willekeurig filmpje en check of de door hardware versnelde videoweergave is uitgeschakeld...hoe je die uitschakelt kan je hier bekijken.

Link naar reactie
Delen op andere sites

Ik heb gedaan wat je hebt gezegd, moest het 6 keer doen. Er is 1 bestand die niet weg wil

Het bestand waarnaar wordt verwezen bij: HKLM\SYSTEM\CurrentControlSet\services\avast! Firewall\ImagePath kan niet worden gevonden. Deze verwijzingen worden vaak achtergelaten na het verwijderen van software
De rest is verwijderd.

Ik heb net een muziek filmpje op YouTube bekeken en het hapert nog wel, maar is iets verbeterd moet ik eerlijk zeggen. Valt me wel op dat het geluid en beeld niet helemaal samen gaan. Wat ook ook zo jammer vind is, dat het helemaal erg is als ik het op Full Screen zet.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...