Ga naar inhoud

draadloze modemrouter


joernst
 Delen

Aanbevolen berichten

Goede dag,

Ik heb drie discussies gelezen op dit forum over het onderwerp van 2 routers achter elkaar koppelen. Die van Stegisoft van 14 januari (draadloze modemrouter) lijkt veel op mijn situatie.

De volgende situatie is aan de orde:

Ik heb een actieve router Livebox-a27c van Orange. Eerst heb ik geprobeerd met een range extender van Cisco maar de muren zijn te dik, er komt niets door. Ik heb ook een router om als 2e router achter de eerste te plaatsen. Het is een Siemens Gigaset SX551. Ik heb daarin DHCP uitgeschakeld, beide routers via een ethernetkabel verbonden. Maar ik kan dan in de andere ruimte wel een uitstekend signaal oppikken maar verbinden doet hij niet. Hij blijft "verifiëren" en doet verder niets.

Ik begrijp het volgende citaat van Stegisoft niet goed:

Indien dat niet zo is dan moet je instellen in sitecom router.

Draadloos van de tweede router mag je gerust aan laten staan en dezelfde SSID als netwerksleutel geven als ziggo modemrouter zodat je één draadloos signaal ziet.

Bedoel je dat ik ook in de Siemens router de SSID en netwerksleutel gelijk moet maken aan die van de Livebox?

Is de netwerksleutel hetzelfde als WPA2 beveiligingscode?

Is dit hetzelfde als wat in het bericht uit 2008 van Masters (http://www.pc-helpforum.be/f184/routers-verbinden-8369/). Als het om het wijzigen van de configuratie in de Siemens Gigaset SX 551 gaat dan is dat sneller te doen door gewoon een LAN verbinding te maken en de IP in de brwoser in te geven.

Dus kort:

1. uitschakelen van DHCP in de Siemens

2. SSID aanpsaasen (= gelijk aan SSID van Livebox); hoe doe ik dat?

3. netwerksleutel gelijk aan Livebox; hoe doe ik dat?

Of is er nog meer aan de hand wat ik moet doen?

Alvast dank,

Groet

Jo

http://www.pc-helpforum.be/f168/draadloze-modemrouter-55967/

Link naar reactie
Delen op andere sites

Inmiddels probeer ik in de Siemens Gigaset de SSID en de netwerksleutel aan te passen maar ik kom er niet meer in. Hij geeft aan dat een van de netwerkkabels niet is aangesloten. Ik heb de DHCP uitgeschakeld. Gisteren had ik dat ook gedaan en kwam er niet meer in. Maar na een reset (ruim 10 seconden ingedrukt) kwam ik er weer in met het wachtwoord "admin".

Nu na wel 10 keer resetten en 20 minuten alles afsluiten, lukt het nog niet.

Wat is er aan te doen?

dank alvast voor de oplossing.

Link naar reactie
Delen op andere sites

De tweede vraag is opgelost, ik kan weer in de SX551 inloggen nadat ik het apparaat een tijdje met rust heb gelaten.

De eerste vraag staat nog. Ik heb inmiddels een aantal printscreens gemaakt van de router.

Ik ben in hoopvolle afwachting van een spoedig antwoord

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.