Ga naar inhoud

Geen geluid meer uit de TV na herinstallatie WIndows 7. Driverprobleem ????


Gertie134
 Delen

Aanbevolen berichten

Goeiemorgen,

na een herinstallatie van Windows 7 (met hulp van de Microsoft TD) krijg ik geen geluid meer uit de TV (Sony Bravia 46KDX800) via de VGA kabel. Wat ik weet is dat er via ma-config.com de laatste drivers op mijn pc zijn geïnstalleerd door de mensen van Microsoft (overigens niets dan lof over hen....!!). Vanaf dat moment heb ik wel beeld in mijn TV, maar geen geluid. Is er iemand die daar een oplossing voor heeft en die vervolgens met deze pc-newbie wil delen?:embarassed::embarassed:

Alvast erg bedankt.

Link naar reactie
Delen op andere sites


Er komt wel gewoon geluid uit de bureaubladluidsprekers, alleen niet richting de TV..........

De TV is als gekloond scherm in de Grafische Eigenschappen gezet. Ik vermoed dat het met een driver te maken heeft, maar heb er veel te weinig kijk op om daar iets zinnigs op te kunnen zeggen..........

Link naar reactie
Delen op andere sites


Het apparaat is een Azerty Aeolus I004W, het is niet echt een bekend merk, maar komt bij een bedrijfje in Raalte vandaan

die mij werd aanbevolen door een klant van ons die goed de weg weet in de computerwereld.

Bij geluiden ziet het er bij mij zo uit................

H S437r7x6nqAAAAABJRU5ErkJggg==

Ik heb nu de stekker op de andere uitgang gezet en heb nu wel geluid in de speakers van de TV. De bureaubladluidsprekers

werken nu niet, maar als er geen oplossing voor is, vind ik dat niet het allerergste...............

Alvast dankjewel voor je hulp............

Gertie

- - - Updated - - -

Het apparaat is een Azerty Aeolus I004W, het is niet echt een bekend merk, maar komt bij een bedrijfje in Raalte vandaan

die mij werd aanbevolen door een klant van ons die goed de weg weet in de computerwereld.

Bij geluiden ziet het er bij mij zo uit................

gMb7aKbcPQQ1gAAAABJRU5ErkJggg==

]

Ik heb nu de stekker op de andere uitgang gezet en heb nu wel geluid in de speakers van de TV. De bureaubladluidsprekers

werken nu niet, maar als er geen oplossing voor is, vind ik dat niet het allerergste...............

Alvast dankjewel voor je hulp............

Gertie

- - - Updated - - -

gMb7aKbcPQQ1gAAAABJRU5ErkJggg==

- - - Updated - - -

gMb7aKbcPQQ1gAAAABJRU5ErkJggg==

Ik heb een Azerty Aeolus I004w. Het is niet een bekend merk, maar een klant van ons weet de weg in die

wereld en heeft me deze aanbevolen...........

Link naar reactie
Delen op andere sites


Hoe je een afbeelding in je volgende bericht kan plaatsen lees je hier.

Voer ook onderstaande uit:

Download en installeer Speccy.

Tijdens de installatie heb je nu de mogelijkheid om Nederlands als taal te selecteren.

Start nu het programma en er zal een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " Bestand - Publiceer Snapshot " en vervolgens bevestig je die keuze met " Ja ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

Wil je in woord en beeld zien hoe je een logje van Speccy maakt en plaatst kun je dat Hier lezen.

Ook Dit (KLIK) filmpje laat zien hoe je een Speccy-logje kan plakken in je antwoord.

Na het plaatsen van je logje wordt dit door een expert nagekeken.

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...