Ga naar inhoud

Computer start niet meer op


IGANFR
 Delen

Aanbevolen berichten

Dag iedereen,

Ik ben nieuw en werd lid van dit forum omdat ik met iets lastigs zit:

mijn Compaq Presario CQ71 (laptop) wil niet meer opstarten.

Er staat Windows 7 Ultimate op, maar tijdens het opstarten staat er gewoon 'Compaq', dan wordt het scherm zwart, dan terug 'Compaq', terug zwart, terug 'Compaq' ....

Er stond ook Windows 8 op een partitie denk ik maar die heb ik al lang niet meer gebruikt...

Als ik de Windows cd insteek en hem via het boot menu opstart langs die cd gebeurd er eigenlijk niks anders, terug 'Comaq', zwart scherm, 'Compaq'....

Twee jaar geleden is de laptop ooit is gecrasht omdat iemand de stekker eruit trok en de batterij zat er niet in dus viel hij uit, en hij zei altijd 'no bootable disk'...

Een computerwinkel liet de harde schijf vervangen voor 200€......

Nu is er niks met de laptop gebeurd, altijd netjes afgesloten en dan ineens gebeurt dit.

Ik gebruik de laptop eigenlijk enkel om te projecteren.. Voor de rest gebruik ik mijn MacBook.. Maar toch gebruik ik deze pc redelijk vaak..

F8-toets heeft gewoon geen effect.. Een startup test wijst op geen enkele fout en booten vanaf een cd geeft hetzelfde effect als van de HD. Zwart, Compaq, zwart....

Weet iemand raad aub?

Alvast bedankt!

Met vriendelijke groeten!

Link naar reactie
Delen op andere sites


Ik duw op Aan en er verschijnt 'Compaq' op mijn pc. Links beneden staat 'Press ESC for Startup Menu' .. Ik doe niks, normaal komt er dan het Windows startup scherm, maar in plaats daarvan gaat het scherm op zwart en staat er terug 'Compaq & Press ESC to...' enz. enz. enz.

Vanaf een CD gebeurd hetzelfde: scherm terug op zwart, dan Compaq, dan zwart, dan Compaq ...

Je kan dus wel op ESC duwen en dan vanaf een CD booten, maar dat gaat dus niet! En je kan daar ook een startup test doen, die zegt dat er niks mis is...

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...