Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

falstring

Lid
  • Aantal items

    2.328
  • Registratiedatum

  • Laatst bezocht

Alles dat geplaatst werd door falstring

  1. "sd kaart stak in de gsm met foto's en video's en apps op. Ineens niet toegankelijk mee." wat ik bedoelde was niet te weten of het in de gsm werkt (dat wisten we al) maar (en dat werkt soms wel in zo'n geval): kaartje in de gsm, gsm met usbkabel verbinden met laptop, usbverbinding op de gsm instellen op 'media-apparaat', en dan in de verkenner proberen de kaart te lezen.
  2. is me niet duidelijk of dit gebeurd is: sd kaart in het eigen apparaat (telefoon/camera) en via usb verbinden met pc???
  3. deze doet het wel in nl
  4. als klassiekliefhebber kon ik niet laten even het concert te bekijken. en daar zie ik op verschillende plekken ook al dat beeld en geluid niet altijd parallel lopen. kijk bijv naar de staccato accoorden rond 23,12 sommige scenes zijn wel synchroon, andere lopen net een fractie achter/voor, en dat zul je in een converteerslag niet wegwerken. maar wel een fraaie uitvoering!
  5. deïnstalleer je antivirus eens; avast is niet altijd even betrouwbaar op w7.
  6. vrijwel zeker een vage oorzaak. tweedingen die je moet doen: 1 trek het voedingskabeltje uit de router om het ding in een minuutje helemaal stroomloos te maken. (niet uit-/aanzetten, niet stekker uit stopcontact want dan blijft de trafo nog stroom geven) 2 ga configuratiescherm/apparaatbeheer, klik de rubriek netwerkadapters open en rechtsklik op de adapter die jij gebruikt, kies de optie 'installatie ongedaan maken' sluit de schermen netjes af en herstart de pc; bij de herstart zal windows de adapter als nieuwe hardware zien en wederom maagdelijk installeren. .
  7. usb met brakke contacten in de plug of in de poort geeft soms rare stroompjes waar de pc net zo raar op kan reageren....
  8. geef eerst eens aan welk programma je gebruikt voor de behandeling van je gmail.
  9. voor dat je die initialize + recovery gaat uitvoeren die easus aanbeveelt, eerst de externe schijf eens op een andere pc uitproberen, en als dat lukt: verwijder 'm dan veilig bij het ontkoppelen. herstart je eigen pc via deze weg: start - afsluitmenu - optie 'opnieuw opstarten' en plug daarna de schijf opnieuw in.
  10. en schakel de connected user service uit (typ in het zoekvak: services.msc om er te komen)
  11. heb er weinig ervaring mee, maar laatst ondervond ik zoiets, en dat bleek op te lossen door het hoofdscherm van uitgang te wisselen, en dan als volgt: tweede scherm niet aansluiten, pc herstarten via start/afsluitmenu/optie opnieuw opstarten afsluiten, twee scherm aansluiten en wederom opnieuw opstarten. misschien een onnodige omweg, maar het werkte toen wel.... ik ga ervan uit dat je de meest recente drivers hebt opgehaald bij nvidia....
  12. heb je mazzel gehad, want het gebeurt maar al te vaak dat je zelfs die kopieer actie niet kunt uitvoeren in zulke gevallen...! fijn dat het aldus toch gelukt is.
  13. falstring

    Windows 1o

    kijk eens hier: https://www.windows-helpdesk.nl/windows-10-wil-niet-opstarten/ als dat gelukt is probeer je via configuratiescherm/systeem/beveiliging een herstelpunt terug te zetten
  14. het is vrijwel zeker een beveiligingsprobleem: op de mappen die die bestanden bevatten ligt een beveiliging en daar heb je last van omdat je ze nu op een andere pc wilt openen. je moet dat doorbreken: zie https://www.pcleek.com/tips/tips-voor-windows/1070-hoe-machtigingen-voor-mappen-instellen-met-windows (het heeft geen zin om alles weer een keer op te schrijven..)
  15. kennelijk hebben twee andere latjes andere specificaties dan in het moederbord mogelijk is. dus: sla de handleiding van het mobo eens open en vergelijk de specs van die latjes eens met wat de handleiding als toegestaan aangeeft.
  16. 'De processor staat op 100 % maar de onderliggende processen geven 0 % aan. ': klik op het woord processen en je zal zien dat de getoonde processen wijzigt in die zin dat de meest gebruikende processen bovenaan worden genoemd. krijg je daar de 'lege' processen klik dan nog eens om de grootverbruikers van dat moment in beeld te krijgen. dat taakbeheer zichzelf afsluit is niet normaal: als de boel weer een beetje rustig is doe dan: - zoekvak, typ in 'cmd' - in de kolom daarboven wordt cmd.exe genoemd, klik recht daarop en kies 'als administrator uitvoeren'. - typ (met de spatie!): sfc /scannow en geef enter - herstart daarna de pc via afsluitknop/startmenu/optie 'opnieuw opstarten' is probleem er dan nog, meld dat hier, dan word je geholpen om je pc nader te analyseren.
  17. ik vrees dat dat geen probleem is dat zich door een beginnende cursist laat oplossen..... huur een vakman in (en mijd student aan huis....)!
  18. spontane wijzigingen in opstartvolgorde zag ik eigenlijk alleen in gevallen waarin een kabel niet goed was aangesloten (satakabels zonder vastzet klik zijn niet altijd stabiel) of waarin de disk waarvan moet worden opgestart niet op sata 1 zat, maar een andere poort. dat kan klaarblijkelijk lang goed gaan.... maar is de bios dan eens in de war dan volgt ie van dan af zijn eigen standaards. dat je een knippercursor en geen verdere actie zag bewijst al dat er geen bootschijf werd gevonden / met geen bootschijf contact kon worden gemaakt. dat een bootsector op meerdere schijven voorkomt zegt niets, getuige ook Wikipedia: 'De bootsector bevat een aantal parameters die een vaste plaats hebben. Wordt een diskette of partitie gelezen door een computer die reeds opgestart is, dan zijn deze parameters van belang. Het programma wordt in dat geval genegeerd. '
  19. pak de handleiding erbij, en check wat de betekenis is van het oranje lampje. heeft het wel met de netwerkinstelling te maken? en wat staat er bij de oplossingen als er sprake is van dat oranje lampje?
  20. tja.... kennelijk is dat huidige dus iets anders dan nl....
  21. ja, bij mij ook, maar je kan toch een rondje zetten bij een ander land...?
  22. zolang we niet weten om welk mailprogramma het gaat kan je geen hulp verwachten......
  23. ga op de pagina van google.nl naar rechtsonder 'instellingen' en stel bij zoekinstellingen de regioinstelling bij.
  24. wellicht toch een probleem met de verschillende usb poorten. bij w10 altijd eerst de pc écht herstarten ; dat kan maar op één manier: ga start - afsluitmenu - optie 'opnieuw opstarten' kans is er dat je probleem nu is opgelost. zo niet: verwijder alle usb-aangesloten apparaten, ga naar apparaatbeheer, en klik alle usb-meldingen open. rechtsklik op de eerste usbmelding en kies 'installatie ongedaan maken' werk zo een voor een alle usbmeldingen af. herstart de pc op de al aangegeven wijze. bij de herstart zal windows de usbpoorten maagdelijk herinstalleren. daarna: haal via rechtsklik/eigenschappen op de usbmeldingen in apparaatbeheer het vinkje weg bij ' windows mag dit ding uitschakelen om energie te besparen'j
  25. je kan een 'locatie' niet over meerdere schijven bepalen. een locatie is een (gedeelte van een) schijf (ssd of hdd). sommige programma's geven de kans om ze te installeren op een andere locatie dan program files, maar lang niet allemaal. buiten dat: ik zou niet weten waarom je de applicaties buiten de snelheid van de ssd zou willen houden..?
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.