Ga naar inhoud

PC start niet meer op


petros
 Delen

Aanbevolen berichten

pc: packard bell (voorgeassembleerde nest dus) :top:

processor: Intel core 2 Quad

voeding: FSP GROUP 250 Watt

harde schijf: western digital 640GB

moederbord: FOXCONN MCP73M04, socket 775

grafische kaart: Nvidia Geforce 9500GS

geheugen: 2x Micron DDR2 SDRAM 2G

Ik heb eigenlijk altijd al problemen gehad met deze pc

op willekeurige momenten bevriest de pc (beeld bevriest), dat kan soms vaak achter mekaar optreden maar ook een maand niet, en dan weer wel. Het is daarom ook niet echt af te leiden wat de aanleiding hiertoe is.

Wanneer ik de kast open deed om stof te verwijderen merkte ik wel steeds op dat de northbridge gloeiend heet had.

het beeldscherm geeft ook constant andere lichtsterktes, alsof er soms stroom tekort is.

Nu is het zo erg geworden dat de pc niet meer gaat.

als ik op de powerknop druk, draaien de ventilatoren heel even maar de pc valt dan al terug uit (na 2sec.).

eerst kon ik hem nog aankrijgen door heel snel achter mekaar op de powerknop te drukken (mischien wel 100x) maar dat gaat ook al niet meer.

Ik heb een werkende voeding uit een andere pc getest maar tevergeefs.

Een andere harde schijf heb ik ook geprobeerd maar ook zonder resultaat.

Nu dacht ik dat het misschien de batterij op het moederbord kon zijn, maar dan zou ik voorheen bij opstart toch een of andere melding of fout gekregen hebben (batterij kan toch niet plots plat zijn).

hebben jullie enig idee van wat het probleem hier is ?

Alvast bedankt

Link naar reactie
Delen op andere sites



Ik heb alles al gedemonteerd en opnieuw gemonteerd, dus ook de CPU opnieuw bevestigd met verse koelpasta erop.

pc is ook helemaal stofvrij.

bij het drukken op aan/uit knop zie ik alleen lichten branden op toetsenbord, op het moederbord is geen lampje te bespeuren, ik denk ook niet dat er geluid op het moederbord zit aangezien ik nooit een biep heb gehoord toen hij nog ging.

Ik heb hem gisteren nog eens aan gekregen op goed geluk na en kwartier op de aan/uit knop te drukken.

Als de pc aan gaat werkt alles perfect maar als hij dan in standby modus gaat valt hij uit en is weer niet aan te krijgen.

Nu heb ik uit hopeloosheid het moederbord batterijtje eruit gehaald en het brugje even verplaatst en terug gezet om een reset te hebben.

Nu vraag ik me af, als ik de pc nog ooit aan de praat krijg wat dat zal geven.

Ook vraag ik me af of ik de data op de harde schijf kan recupereren ?

Ik blijf alvast verder zoeken tot ik zeker weet wat er niet goed werkt

groetjes

aangepast door petros
Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...