Ga naar inhoud

Plots gen geluid meer


elanto
 Delen

Aanbevolen berichten

Mijn PC is een MedionMD 8833 draait onder Vista, het beeldscherm is eveneens een Medion met 2 ingebouwde luidsprekers.

Het geluid is via Realtec High Devision. Heb al alles uitgetest en uitgeprbeerd via de verbindingen van de verschillende aansluitingen maar niets lukt me.

Voor zover ik kan zien via apparaatbeheer en hardware is er niets aan de hand.

Wie onder u heeft hiervoor een oplossing ?

Ik heb nog steeds de originele Recovery Disc, de Application & Support-Disc alsook de Windows- Genuine Adventage Kit voor Windows Vista (2 DVD's)

Alvast bedankt bij voorbaat voor uw antwoord.

Link naar reactie
Delen op andere sites

Beste elanto,

Het viel ons op dat deze vraag op meerdere fora werd gepost. Lees er even onze forumregels op na om te weten waarom we daar op PCH geen voorstander van zijn.

Door een dergelijke aanpak gaan de tips mekaar overlappen en ga je op den duur zelf de bomen door het bos niet meer zien. Tegenstrijdige adviezen zijn ook niet bevorderlijk voor een snelle oplossing.

Nu is het onze grootste bezorgdheid dat jij zo snel mogelijk tot een oplossing komt, zonder dat er dubbel werk wordt geleverd. Daarom zetten we dit topic (tijdelijk) "on hold", zo kan jij je ten volle concentreren op de reeds aangereikte tips op de andere fora. Indien er daar geen oplossing uit de bus komt, mag je één van onze moderatoren contacteren om je topic hier te heropenen.

PC Helpforum

Link naar reactie
Delen op andere sites

Beste elanto,

Het viel ons op dat deze vraag op meerdere fora werd gepost. Lees er even onze forumregels op na om te weten waarom we daar op PCH geen voorstander van zijn.

Door een dergelijke aanpak gaan de tips mekaar overlappen en ga je op den duur zelf de bomen door het bos niet meer zien. Tegenstrijdige adviezen zijn ook niet bevorderlijk voor een snelle oplossing.

Nu is het onze grootste bezorgdheid dat jij zo snel mogelijk tot een oplossing komt, zonder dat er dubbel werk wordt geleverd. Daarom zetten we dit topic (tijdelijk) "on hold", zo kan jij je ten volle concentreren op de reeds aangereikte tips op de andere fora. Indien er daar geen oplossing uit de bus komt, mag je één van onze moderatoren contacteren om je topic hier te heropenen.

PC Helpforum

Beste Asus,

Sorry, ik heb de forumregels niet gelezen en bied u bij deze mijn oprechte spijt aan.

Ik wou enkel eens uitproberen of er een verschil bestond van reacties tussen een Belgisch en Nederlands forum.

Bij deze wou ik u alsnog te vragen om mij toch nog te helpen bij mijn probleem omtrent het weggevallen geluid gezien ik in het verleden door uw Forum meermaals ben geholpen.

Ik Hoop uw uw begrip.

Met vriendelijke groeten,

elanto

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.