Ga naar inhoud

cel laten verwijzen naar gedefinieerde naam


AllanDeGeest
 Delen

Aanbevolen berichten

Weet iemand hoe je de tekst in een cel kan gebruiken als verwijzing naar een naam?

Ik gebruik dynamische lijsten met namen als waarden voor gegevensvalidatie.

 

Een eerste cel met drop-down list geeft mij eigenlijk al de naam van het bereik dat de gegevens voor de 2de lijst omvat.

 

nu moet ik de naam steeds in een formule definieren terwijl het gewenste resultaat er eigenlijk al staat.

 

vb:   ik heb een aantal lijsten van automodellen per merk een naam gegeven, de bereiken noemen Mercedes, BMW en Audi

         in cel B11 heb ik de dropdown-lijst met namen die ik in cel D11 als lijst wil gebruiken (vb:Mercedes,BMW en Audi).
         Dan moet ik bij gegevensvalidatie van cel D11 een formule gebruiken zoals:
         =ALS($A$1="mercedes";mercedes;ALS($A$1="audi";audi;BMW))

Terwijl het veel simpeler zou zijn als ik bij gegevensvalidatie voor cel D11 gewoon de uitkomst van B11, maar dan als naam zou kunnen zetten.

Ik verwacht iets te kunnen invoeren als bvb    =naam[celwaarde(B11)]

Bestaat dit?

 

voorbeeld.xlsx

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.