8 berichten in dit topic

    Hallo,

    Ik heb pas een nieuwe voeding gekocht voor mijn pc en heb deze geïnstalleerd. Het probleem is nu dat mijn pc niet meer tegoei wilt opstarten. Als ik op de knop druk dan draaien alle fans wel (ook die van de cpu) maar ik krijg niet het biepje te horen waarna de computer eigenlijk begint op te starten. Ik krijg ook geen enkele foutmelding en geen beeld. Ik heb alle voedingskabels al dubbel gecontroleerd en volgens mij zitten ze allemaal in. Ik weet nu niet meer wat te doen.

    Alle hulp is zeer welkom!

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    UPDATE:

    Ik probeerde zonet mijn pc weer op te starten na er enige tijd niks aan te hebben gedaan en nu doet hij het opeens weer. Ik begrijp niet waarom hij nu opeens wel werkt.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Volgende update:

    Ik denk dat ik daarstraks veel geluk heb gehad want nu doet hij het weer niet meer.

    Ik heb al online gezocht en ik denk nu dat het wellicht mijn voeding is die het probleem veroorzaakt. Ik ga morgen mijn oude voeding maar eens terug steken en dan kijken of mijn pc het weer doet. Ik hoop alleen maar dat de voeding geen andere onderdelen heeft stuk gemaakt.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Update:

    Heb het vandaag maar eens geprobeerd met mijn oude voeding maar dit geeft net hetzelfde resultaat. Ik begin nu een beetje te vrezen dat mijn moederbord naar de vaantjes is.

     

    Wat ik heel raar vind is dat de lichtjes op mijn toetsenbord en de lichtjes van mijn ethernet-connector op mijn moederbord al branden voordat ik de pc heb opgestart.

     

    Ik heb zo'n beetje het gevoel dat ik hier wat tegen mezelf aan het praten ben :blush:

    aangepast door superstef8

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    17 uren geleden, Dasle zei:

    Kijk eens of je het latje van 2Gb kan lokaliseren en haal dit eens uit je pc, geeft dat enige verbetering?

     

    Ik heb elk latje geheugen al apart gebropeert maar dit helpt niet.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Maak een account aan of log in om te reageren

    Je moet een lid zijn om een reactie te kunnen achterlaten

    Account aanmaken

    Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!


    Registreer een nieuwe account

    Inloggen

    Heb je reeds een account? Log hier in.


    Nu inloggen