Ga naar inhoud
Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!
 
Nieuwe Layout
De PC Helpforum heeft een nieuw thema/layout sinds 23 augustus. Meer info.

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



    Aanbevolen berichten

    Hi allen,

     

    ik ben in het bezit van een Asus , intel ( r) core ( TM) i7

     

    64 bit besturtingssyssteem  , windows 10 home.

     

    en in het bezit van logitech Z 10 boxen.

     

    Tot voor kort deed eigenlijk alles het naar behoren. echter sinds een maand oid doen mijn audio van mijn laptop het niet meer.

     

    en nu ook de logitech z 10 boxen geven geen geluid. ( gaan wel aan en kan de geluidssterkte reguleren , echter geen geluid.)

     

    ik heb de drivers opnieuw geinstalleerd echter heeft niet geholpen.

     

    heel raar trouwens, ik hoor heel erg zacht wel de muziek die ik afspeel. het lijkt erop alsof de boxjes van mijn laptop zelf dus stuk zijn. dan vind ik niet heel erg zolang natuurlijk mijn logitech z10 het wel zouden doen. nu zit ik dus zonder geluid wat erg vervelend is. 

     

    dank julliewel

     

    groetjes,

     

    Wessel

     

     

     

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gast

    Wessel,

    Probeer het volgende:

    Rechtsklik bij je taakbalk op de volumeknop en klik dan op afspeelapparaten.

    Dan klik je op je afspeelapparaat dat je wilt (die boxen dus)

    en dan lik je vanonder op als standaard instellen.

    Werkt dat?

    Mvg

    Jonas

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • jonas , thanks voor de response.

     

    nee uiteraard het eerste wat ik probeerde. wel merk ik nu dat het geluid dus minimaal zacht te horen is wanneer ik het via logitech afspeel. en ik helemaal niets hoor via de boxjes van mijn laptop. erg jammer wel alsnog:(

     

    thanks voor je headsup , als je nog adviesch heb hoor ik het graag

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×