Ga naar inhoud

nieuw keyboard werkt maar half


chicodimi
 Delen

Aanbevolen berichten

Is het een nieuw of een 2de hands toetsenbord?

Wat mankeerde er aan het oude toetsenbord?

Koppel het toetsenbord nog eens los van het moederbord en koppel het zorgvuldig opnieuw aan. Opgelet: Alvorens dat te doen moet de laptop van de stroom afgekoppeld zijn (netkabel en batterij).

Link naar reactie
Delen op andere sites

Hey, het is een nieuw toetsenbord. Bij het oude toetsenbord waren er ook enkele die niet werkte. Vandaar dat ik een nieuw gekocht heb. Origineel is het een windows vista laptop en ik heb er een windows 8 schijf in gestoken. Is dat miss de oorzaak. Nochtans al de drivers zijn geinstalleerd.

Link naar reactie
Delen op andere sites

49 minuten geleden, chicodimi zei:

Origineel is het een windows vista laptop en ik heb er een windows 8 schijf in gestoken.

Dan is mijn logische vraag, dateert het toetsenbord probleem van toen je Windows 8 geïnstalleerd hebt?

Link naar reactie
Delen op andere sites

Neen dat was ook al bij de vista schijf.

 

Ik heb ook bij pc- instellingen gekeken maar kan daar niet iets veranderen.

 

Ik heb na de installatie de drivers geupdate via driver booster.

 

Als ik op de acer site kijk vind ik geen keyboard drivers.

 

Is er nog iets anders mogelijk?

Link naar reactie
Delen op andere sites

Maak eens een Windows 7 Live CD aan.

Lees dat onderwerp eerst eens rustig door. Zo kun je lezen dat je via dat medium je pc kunt opstarten en van diverse ingesloten programma's kunt gebruik maken.

De laatste .iso van deze Live CD kan je hier downloaden.

 

Start eens van die CD op en test het toetsenbord door in de adresbalk van Firefox te typen.

 

Let wel: ik ga er vanuit dat je de connector waar de kabel van het toetsenbord aan het moederbord wordt gekoppeld goed gecontroleerd hebt op gebreken of vervuiling en dat de kabel zorgvuldig is aangesloten.

Link naar reactie
Delen op andere sites

hey, probleem opgelost.

 

De kabel zat niet goed vastgeklikt.

Als je 1 kant aanduwd dat hij vast klikt komt de andere kant terug los.

Daar heb ik niet opgelet.

 

Bij deze zit de connector goed vast en sluit de kabel perfect aan.

 

Bedankt voor het meedenken.

 

Goedeavond.

 

Mvg 

Link naar reactie
Delen op andere sites

13 uren geleden, droske zei:

Koppel het toetsenbord nog eens los van het moederbord en koppel het zorgvuldig opnieuw aan.

Het probleem kon haast niet anders dan daar zitten. Ik begrijp dan ook niet goed dat je het probleem ook al onder Vista had. De pc moet toen ook al eens open gelegen hebben en slecht terug gemonteerd geweest zijn.

Jammer dat je al een nieuw toetsenbord gekocht hebt.

Moraal van het verhaal: Kom eerst even op het PC HELPFORUM langs alvorens kosten te maken. Hulp is hier gratis. Geef het door aan je vrienden.

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.