Ga naar inhoud
Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!
 
Nieuwe Layout
De PC Helpforum heeft een nieuw thema/layout sinds 23 augustus. Meer info.

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



pascal&ingrid

=AANTAL.ALS(C2;"<"&L2) en anders een 0 zetten in uurberekening

    Aanbevolen berichten



  • Topicstarter
  • 11 minuten geleden, JeanPaul28 zei:

    =ALS(C2<L2;0;1) deze test eens

    hallo jean-paul, die voerde ik ook al in en dan geeft hij idd een 0 maar als het verschil tussen B2 en B1 minder is dan 06:00:00 geeft hij nog steeds 0 en zou dan 1 moeten geven, toch bedankt

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Nu begrijp ik het nog minder.

    Quote

    maar als het verschil tussen B2 en B1 minder is dan 06:00:00 geeft hij nog steeds 0

    0-0 is bij mij nog steeds 0 en dit blijft kleiner dan 0.25 of 6 u. als je het aantal telt van 1 cel die kleiner is dan een andere cel krijg je een 1

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • 41 minuten geleden, plongske zei:

    Nu begrijp ik het nog minder.

    0-0 is bij mij nog steeds 0 en dit blijft kleiner dan 0.25 of 6 u. als je het aantal telt van 1 cel die kleiner is dan een andere cel krijg je een 1

    kan je het bestand niet openen dat ik erbij gezet heb? dat zegt meer dan woorden toch?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Het zal wat aan mijn computer schelen zeker. :(

    Als ik het bestandje bekijk zie ik in C2 een verschil berekening staan tussen B2 en A2 en niet zoals jij zegt tussen B2 en B1

    Van je uitleg wordt ik ook al niet wijzer.

    Doordat in het bestandje steeds dezelfde waarden staan is het voor mij ook niet duidelijk wanneer precies een 0 of een 1 moet staan.

    dus dan maar een gokje

    =ALS(EN(C2=0;C2<L2);0;1)

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  • hallo plongske,

     

    idd het is het verschil tussen B2 en A2, mijn excuses. ik zal het proberen wat duidelijker uit te leggen

     

    als het verschil tussen B2 en A2 < is dan 06:00:00 (kolom L) moet in kolom F een 1 komen te staan.

     

    maar als er zowel in kolom A als in kolom B 00:00:00 staat geeft hij ook een 1 en dat mag niet, in dat geval moet het een 0 zijn.

     

    hopelijk ben ik nu wat duidelijke geweest :)

     

    grtjes, pascal&ingrid

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×