Ga naar inhoud

All-in-one Aspire Z5771 dedicated gpu probleem


 Delen

Aanbevolen berichten

Goeiemorgen,

Ik heb een probleem met mijn acer aspire z5771, ik heb het model met de I3-2120, 6gb ram en zonder dedicated gpu, dus enkel de intel hd display adaptor, er bestaan 2 modellen met een gt520 en gt530 gpu, op het moederbord zit een pci-e x16 slot, in die van mij zit deze ook maar dus zonder gpu, nu heb ik daar via een pci-e x16 verlengkabel een gt1030 op geinstalleerd, en de drivers van nvidia geinstalleerd.

Nu word de GT wel herkend in apparaat beheer, maar wordt hij niet gebruikt tijdens het spelen van games. Ook heb ik nvidia optimus geinstalleerd, omdat ik las dat dit programma dan zelf kiest welke gpu er gebruikt wordt.

Ik heb de intel HD display adaptor in apparaatbeheer al uitgeschakeld, maar nog steeds gebruikt hij dan de intel om beeld te geven. Achteraan de pc zit ook een hdmi in en out uitgang, dus heb ik een hdmi in de GT gestopt en verbonden met de hdmi in gang, dan krijg ik even zwart scherm maar dan werkt de kaart dus wel en kan ik gamen (world of tanks, world of warships), Dit werkt jammer genoeg enkel als je dit doet als de pc al is opgestart. Als je de pc opstart met de hdmi kabel ingeplugd, krijg je het windows 10 logo met de draaiende bolletjes eronder, en dan freezed het beeld hierop terwijl de pc dus wel verder opstart naar windows, dus als ik dan de hdmi uithaal en terug instop zit hij al in windows. 

Ik kan dus telkens de hdmi instoppen als de pc opgestart is, maar ik zou uiteraard liever willen dat hij meteen opstart en hij dan ook meteen de GT kaart gebruikt, en het liefst zonder de hdmi kabel, een pc technieker zei me dat de GT eigenlijk gewoon beeld zou moeten geven via de pci-e x16 slot naar het moederbord.

Kunnen jullie mij aub helpen?

 

Mvg

 

Bart

Link naar reactie
Delen op andere sites


Ik denk dat de oorzaak is dat uw alles-in-één pc een zwakke 135 Watt voeding heeft en daarom dat het niet met uw videokaart kan starten.

Acer en sommige andere merken geven de pc zodanig voeding dat men niet veel meer over heeft om iets extra toe te voegen.

Weliswaar verbruikt GT1030 slechts 30 watt

Processor verbruikt 65 watt en je ziet dat er niet veel over is want ook de harddisk en beeldscherm verbruiken ook nog watt.

Bij opstart heeft de processor maximaal watt nodig om te kunnen starten. Daarna verbruikt het minder.

 

 

 

 

aangepast door stegisoft
Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...