Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



wicky03

Aanpassen service, scherm komt niet meer op.

    Aanbevolen berichten

    Goeiemorgen!

     

    Ik heb een probleem met mijn desktop. Ik denk te weten waar er iets fout gebeurd is.

    Ik heb namelijke GeForce Experience op mijn desktop, maar deze gaf telkens een fout als ik dit programma opstartte.

    Ik volgde dit filmpje (exact dezelfde fout) (Zie onderaan)

     

    Nu start mijn desktop wel op, en het moederbord staat op A0 (Zoals altijd, dit blijkt dus dat dit perfect loopt)

    Maar als ik de desktop opstart krijg ik het opstart scherm "Asus Game Rebuplic" daarna blijft het scherm zwart. Ik zie mijn muis, en af en toe wilt hij iets laden. Maar verder dan dit komt hij niet.

    Kan mij iemand helpen om weer op de desktop te kunnen?

    Iemand ervaring mee?

     

    Bedankt.

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Wicky03,

     

    welkom op PCH!

     

    Ik vermoed dat je geen systeembackup hebt om terug te zetten? (altijd handig in zo'n geval)

     

    Probeer dit even:

    - opstarten in Veilige modus, re klikken op je windowsknop en kiezen voor Powershell(admin) of Opdracht prompt (ook als admin),

    typ dan in: msconfig en enter

    ga er naar het tabblad Computer Opstarten en klk dit open,

    klik er aan: opstarten in veilige modus - minimaal

    sluit het venster en reboot (*)

     

    Je komt dan normaal in Veilige modus - probeer er een herstelpunt terug te zetten.

     

    Lukt dit?

     

     

    (*) als je nadien terug gewoon wil opstarten moet je dit terug gaan afvinken

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0
    7 minuten geleden, Passer zei:

    Wicky03,

     

    welkom op PCH!

     

    Ik vermoed dat je geen systeembackup hebt om terug te zetten? (altijd handig in zo'n geval)

     

    Probeer dit even:

    - opstarten in Veilige modus, re klikken op je windowsknop en kiezen voor Powershell(admin) of Opdracht prompt (ook als admin),

    typ dan in: msconfig en enter

    ga er naar het tabblad Computer Opstarten en klk dit open,

    klik er aan: opstarten in veilige modus - minimaal

    sluit het venster en reboot (*)

     

    Je komt dan normaal in Veilige modus - probeer er een herstelpunt terug te zetten.

     

    Lukt dit?

     

     

    (*) als je nadien terug gewoon wil opstarten moet je dit terug gaan afvinken

     

     

    Beste,

     

    Ik heb inderdaad geen systeembackup.

    Kan ik de desktop ook in veilige modus opstarten zonder dat ik op het bureaublad geraak?

    Want ik geraak niet op het bureaublad, ik kom zelf niet op de pagina waar ik mijn wachtwoord/pincode moet ingeven van Windows 10.

     

    Ergens via de BIOS? Dit scherm krijg ik wel.

    Gr

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0
    7 minuten geleden, Passer zei:

    Sorry, 'k had beter moeten lezen... 😞

     

    Kijk eens of je met deze tip (<klik!) van Droske in Veilige  modus kan raken?

    Beste,

     

    Zal dit vanavond eens proberen.

    Ben momenteel niet thuis. Bedankt voor de reactie. Ik laat je zeker iets weten.

    Gr

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0
    1 uur geleden, wicky03 zei:

    Beste,

     

    Zal dit vanavond eens proberen.

    Ben momenteel niet thuis. Bedankt voor de reactie. Ik laat je zeker iets weten.

    Gr

    Opstarten in veilige modus doet hij ook niet..

    Blijft zwart scherm.

    Gr

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0
    3 uren geleden, Passer zei:

    Sorry, 'k had beter moeten lezen... 😞

     

    Kijk eens of je met deze tip (<klik!) van Droske in Veilige  modus kan raken?

    Beste,

     

    Ik denk het probleem gevonden te hebben, ik moet er alleen nog geraken.

    Weet jij dit toevallig:

    Ik heb waarschijnlijk een service afgelegd ipv het terug te starten.

    Vandaar dat mijn moederbord de juiste code krijgt (A0) = Asus.

    Op mijn moederbord heb ik ook een ingebouwde videokaart, weliswaar een veel minder krachtige dan mijn externe die er nu inzit.

     

    Hoe kan ik mijn ingebouwde videokaart gebruiken ipv mijn externe videokaart. Zodoende dat ik terug beeld heb en die service terug kan starten.

    Erna terug starten met mijn externe kaart.

     

    Kan dit via de bios geregeld worden met welke videokaart ik opstart?

     

    Gr

    Ian

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Dit is niet direct mijn terrein, Wicky03, maar probeer het gewoon uit.

    Ik herinner mij ooit een videokaart bijgestoken te hebben en toen moest ik idd in de bios iets aanpassen, maar 't zou me niet verwonderen dat het ontbreken van een externe videokaart gewoon gaat herkend worden en dat het systeem vanzelf overschakelt op de ingebouwde.

    Probeer het gewoon uit, verliezen doe je er niets mee toch? En lukt het niet, dan kijken we nog wel verder.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0
    16 uren geleden, Passer zei:

    Dit is niet direct mijn terrein, Wicky03, maar probeer het gewoon uit.

    Ik herinner mij ooit een videokaart bijgestoken te hebben en toen moest ik idd in de bios iets aanpassen, maar 't zou me niet verwonderen dat het ontbreken van een externe videokaart gewoon gaat herkend worden en dat het systeem vanzelf overschakelt op de ingebouwde.

    Probeer het gewoon uit, verliezen doe je er niets mee toch? En lukt het niet, dan kijken we nog wel verder.

    Beste,

     

    Ook dit lukt niet, spijtig genoeg.

    Hmmm

     

    Gr

    Deel dit bericht


    Link naar bericht
    Delen op andere sites


    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.